Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Отдам верному ответу все свои баллы ;)

10-11 класс

http://ru.static.z-dn.net/files/d0a/68f0908759257ab0f2e9e1621bfed31e.jpg
http://ru.static.z-dn.net/files/d03/9d20078b8b35836e1da84a73368fb1f9.jpg
http://ru.static.z-dn.net/files/da1/5b4ae656b711218694cbea066df8ffc2.jpg
http://ru.static.z-dn.net/files/dab/69da3640d849fbe00547ffbf2b0495ef.jpg

Gfhjkm1111 11 нояб. 2013 г., 19:04:54 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Chaa
11 нояб. 2013 г., 21:26:12 (10 лет назад)

какие именно задания нужны?

Ответить

Другие вопросы из категории

У исполнителя Прибавитель 2 команды, которым присвоены номера: 1. Прибавить 1 2. Увеличить старшую цифру числа на 1. Первая из них увеличивает число на

экране на 1, а вторая увеличивает на один старшую цифру числа. Например число 23 с её помощью превращается в число 33. Если старшая цифра числа 9, то вторая команда оставляет это число неизменимым. Программа для Прибавителя это последовательность команд. Сколько есть программ , которые преобразуют число 35 в 37 ?

Читайте также

Pascal

1)Задан список из 7 фамилий. Определить, имеется ли в списке фамилия, начинающаяся с буквы "А" и состоящая из 6 букв. Если да, то вывести ее на экран
2)В заданном тексте удалить символ ' , ' и подсчитать число удаленных символов. Предусмотреть возможность задания с клавиатуры удаляемого символа.
3)Организовать простейшую базу данных по студентам группы. Сведения о студенте включают: ФИО, год рождения, пол, средний балл. Обеспечить ввод данных, редактирование, вывод на экран. Информацию хранить в типизированном файле.
Помогите пожалуйста решить. отдаю полностью все свои баллы

Почему не используют Odd?

Во всех программах этого сайта на Паскале, когда нужно определить четность числа, используют MOD, хотя для этого есть специальная функция Odd. Эта функция не изучается на начальных этапах изучения Паскаля или есть другие причины?
Отдаю все свои баллы, т.к. меня из-за ника скоро выгонят с сайта, уже получил предупреждение.
Желаю всем успехов!

Требовалось написать программу,при выполнении которой с клавиатуры вводится натуральное число,не превосходящее 10^8, и выводится его первая цифра.Ученик

написал такую программу:
var n:longint;
begin
read(n);
while n>10 do
begin
n:=n mod 10
end;
write(n);
end.


1)Напишите,что выведет эта программа при вводе числа 1984.
2)Приведите пример числа,при вводе которого программа выдаст верный ответ.
3)Найдите в программе все ошибки.



Вы находитесь на странице вопроса "Отдам верному ответу все свои баллы ;)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.