Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

. На экран выведено содержимое папки BALL

5-9 класс

ball.exe 35600 10.05.10 10:30
ball.txt 2050 15.05.10 18:50
ball.rez 1700 25.09.12 14:25 Какую информацию о файле ball.exe можно получить из этого списка

Nur0614 16 февр. 2015 г., 0:21:36 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Leragoodluck
16 февр. 2015 г., 2:50:28 (9 лет назад)

скорее всего это второе

Ответить

Другие вопросы из категории

Program tutor;

var
x: byte;
const
P = 12;
A = 6;
B = 10;
C =11;
begin
X:= (P*(P-A)*(P-B)*(P-C))^(1/2);
Writeln(x);
end.

Что в этой программе не так? Я хочу извлечь корень из х, а программа пишет "ОШИБОЧНЫЙ ИДЕНТИФИКАТОР".

Program tutor;
var
X, Z: byte;
const
P = 12;
A = 6;
B = 10;
C =11;
begin
X:= (P*(P-A)*(P-B)*(P-C))^(1/2);
Z:=sqrt(X);
Writeln(x,z);
end.

И через "sqrt"- оператор не хочет выдавать корень из Х. Что я не так делаю? подскажите.

Читайте также

Сформируйте массив bc размерностью30 элементов случайным образом из диапазона 0 – 50.сформированный массив выведите на экран в строку. Подсчитайте

сумму всех четных элементов массива и отдельно сумму элементов имеющих четные индексы. Выведите результаты подсчета на экран. Отсортируйте данный массив по убыванию.

1 Задание:сформируйте и выведите на экран массив из девяти элементов,каждые три последовательных элемента которого составлены по следующему правилу:

1-й равен значению текущего индекса, увеличенному на 3; 2-й равен квадрату предыдущего индекса; 3-й равен сумме двух предыдущих элементов. 2 Задание : сформируйте массив, содержащий 15 элементов ,с помощью датчику случайных чисел. Получите новый массив,каждый элемент которого равен сумме соответствующего элемента исходного массива и его индекса. В полученном массиве удвойте элементы,которые меньше заданного с клавиатуры числа А,и найдите их сумму . Выведите на экран исходные и полученные результаты .

1. Дан массив А из 10 элементов, которые заполняются случайным образом, числам от 0 100. Выведите массив на экран и найдите максимальный элемент массива.

2. Создать массив A из 10 элементов, заполненный случайным образом числами принадлежащих промежутку (0;20). Вывести полученный массив на экран. Вычислить количество элементов массива, значения которых не превышают среднее арифметическое значений его элементов.

Напишите следующую программу. Введите с клавиатуры целое число N. Выведите на экран числа от 1 до N так, чтобы каждое число выводилось столько раз, каково

его значение. Например, если с клавиатуры введено 6, то на экране мы должны увидеть: 1 2 2 3 3 3 4 4 4 4 5 5 5 5 5 6 6 6 6 6 6
Написать программу нужно как можно проще в программе PascalABC

выведите на экран числа от 100 до 200

вывести на экран квадраты и кубы в диапазоне от -10 до +10
используя repeat



Вы находитесь на странице вопроса ". На экран выведено содержимое папки BALL", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.