Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Даны описания

5-9 класс

type Vector = array [1..5] of real
var x,y: Vector
запишите арифметическое выражение значением которого является г) абсолютное значение третьей компоненты переменной y д) сумма первых компонент переменных x и y

Msstevenson 20 дек. 2013 г., 21:51:55 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Litllemiss
21 дек. 2013 г., 0:45:27 (10 лет назад)

г) abs(y[3])
д) x[1]+y[1]

Ответить

Другие вопросы из категории

Читайте также

Помогите, пожалуйста, очень срочно

1. Чему будет равняться x после выполнения фрагмента программы:
x:=0;
repeat
x:=x+8
until x>=21.

2. Дано описание массива
var mas: array [-22;0] of integer;
Сколько элементов содержит данный массив?

3.Определите, что делает следующая программа, и какой результат она выдаст на заданном массиве (1,4,0,-1,-4)
Program n1
const n=5
var a: array [1...n] of integer;
i,b: integer;
begin
b:=a[1];
for i:=2 to n do
if a[i] writeln (b);
end.

4. Допустим, имеется одномерный массив, содержащий от 0 до 49 включительно. Требуется исключить из него все элементы, значения которых меньше 15.

Дана цепочка символов СТОП. Какая цепочка символов получится, если к данной цепочке

применить описанный алгоритм дважды (т.е. применить алгоритм к данной цепочке, а затем к результату вновь применить алгоритм)?

1.Напишите программу расчёта площади прямоугольника,если известны его периметр и длина одной из сторон. Входные данные вводятся пользователем с экрана.

Вывод так же осуществляеться на экран.
2.Дана последовательность чисел а,b,c. Все отрицательные числа заменить на нули. Входные данные вводятся пользователем с экрана. Вывод так же осуществляется на экран.
Нужно составить вроде таблицу алгоритмов,помогите пожалуйста.
Я не прошу схемотично,хотя бы описание,где что должно быть написано,очень надо,помогите

1.Дано целое число,лежащее в диапазоне 1-999.Вывести его строку-описание вида "четное двузначное число","нечетное трехзначное число" и т.д.

2.Даны 3 переменные вещественного типа:А,В,С.Если их значения упорядочены по возрастанию,то удвоить их.В противном случае заменить значение каждой переменной на противоположное.Вывести новые значения переменных А,В,С.
3. Даны 3 целых числа,одно из которых отлично от двух других,равных между собой. Определить порядковый номер числа,отличного от остальных.

. Дан массив, содержащий 2014 положительных целых чисел. Напишите на одном из языков программирования программу, которая находит в этом массиве количество

элементов, значение которых более чем в два раза превосходит значение предшествующего элемента. Например, для массива из 6 элементов, содержащего числа 2, 5, 10, 15, 40, 100, программа должна выдать ответ 3 (условию соответствуют элементы со значениями 5, 40 и 100). Программа должна вывести общее количество подходящих элементов, значения элементов выводить не нужно. Исходные данные объявлены так, как показано ниже. Запрещается использовать переменные, не описанные ниже, но разрешается не использовать часть из описанных переменных.
Паскаль Алгоритмический язык
const N = 2014;
var a: array [1..N] of integer;
i, j, k: integer;
begin
for i:=1 to N do
readln(a[i]);

end. алг
нач
цел N=2014
целтаб a[1:N]
цел i, j, k
нц для i от 1 до N
ввод a[i]
кц

кон




Вы находитесь на странице вопроса "Даны описания", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.