Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ПОМОГИТЕ, ПОЖАЛУЙСТА! Нужно записать условия на Паскале по этим картинкам. Неравенства готовы, нужно записать с and, or и тд.

10-11 класс

маня02 06 янв. 2014 г., 22:10:14 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anya1606
07 янв. 2014 г., 0:21:48 (10 лет назад)

1) if (y>=-1) and (y>=x-1) and (y<=sin(x)) then ...
2) if (y<=1/x) and (x*y<=4) then ...
3) if (y>=0) and (y<=x+2) and (y>=2-x) then ...
4) if (x>=-2) and (y<=-x) and ((x*x+y*y)>=4) then ...

+ 0 -
Kisulya2000
07 янв. 2014 г., 3:07:00 (10 лет назад)

1) if (y>=-1) and (y>=x-1) and (y<=sin(x)) and (x>-pi/2)
2) if (y>=1/x) and (x*y<=4)
3) if (y>=0) and (y<=x+2) and (y>=2-x) and (y<x*x)
4) if (x>=-2) and (y<=-x) and (x*x+y*y>=4)

Ответить

Другие вопросы из категории

Отметьте и последовательно соедените на координатной плоскости точки,координаты которых приведены в двоичной системеисчисления.Для этого надо заполнить

столбец перевода чисел в десятичный код.(числа мы уже нашли).

1)101 101 (45)

2)1000 1000(136)

3)1001 1000(152)

4)1011 110(94)

5)1100 110(102)

6)1100 111(103)

7)1011 111(95)

8)1011 10(46)

9)1001 10(38

10)1001 11(39)

11)1010 11(43)

12)1010 100(84)

13)111 100(60)

14)111 10(30)

15)101 10(22)

16)101 11(23)

17)110 11(27)

18)110 1001(105)

19)111 1001(121)

20)111 1000(120)

21)10 1000(40)

22)10 1001(41)

23)11 1001(57)

24)11 110(30)

25)100 101 (37)

помогите найти сколько звездочек будет в результате вызова F(5) пожалуйста,а то я запуталась совсем

procedure F (n:integer);
begin
if n>1 then
begin
F(n div 2) ;
F(n-1)
end;
write ('*')
end;

Читайте также

Помогите пожалуйста, очень надо :( "Расследование на диване" (по изображению - во влажениях) Итак, представьте: Вы

следователь-детектив. Наконец то вы ушли в отпуск и вы лежите на диване, читая книжку. Неожиданно раздался звонок в дверь. На пороге стояла взволнованная соседка. Оказалось, что она недавно нашла рисунок, на котором узнала своего сына. У сына есть друг Саша, который хорошо рисует, и она предполагает, что он нарисовал их отдых. Но женщина ничего не знала об этом событии, и очень просила вас помочь ей узнать как было дело. Взглянув на изображение (изображение во влажениях) вы смогли ответить на все ее вопросы:

1 . В какой день (число и месяц) начался этот отдых в лесу? 2. Сколько человек вместе с сыном жили в этом лагере? 3. На чем они приехали? 4. Какого числа был сделан рисунок? 5. В какое время суток был сделан рисунок? 6. Далеко ли от лагеря до ближайшего селения? 7. С какой стороны света дул ветер?

Помогите срочно нужно написать программу в Паскале по ветвлениям)

Ввести последовательно возраст Антона,Бориса и Виктора. Определить,кто из них старше. Пример:
Возраст Антона: 15
Возраст Бориса: 17
Возраст Виктора: 16
Ответ: Борис старше всех.

Пример:
Возраст Антона: 17
Возраст Бориса: 17
Возраст Виктора: 16
Ответ: Антон и Борис старше Виктора.

Заранее спасибо большое)

Помогите написать программу на паскале по этой задаче.

Ввести 3 числа,найти их сумму,произведение и среднее арифметическое.



Вы находитесь на странице вопроса "ПОМОГИТЕ, ПОЖАЛУЙСТА! Нужно записать условия на Паскале по этим картинкам. Неравенства готовы, нужно записать с and, or и тд.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.