Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1.Составьте программу вычисляющую сторону и площадь квадрата по его примеру.

5-9 класс

СРОЧНО НУЖНО!
ПОМОГИТЕ ПОЖАЛУЙСТА РЕШИТЬ!

Atroshkind 14 сент. 2013 г., 4:49:41 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alinkabonk
14 сент. 2013 г., 6:06:55 (10 лет назад)

var  p :integer;  a, s :real;
begin
  readln(p);  a:= p/4;  s:= sqr(a);  writeln('Сторона квадрата равна ',a);  writeln('Площадь квадрата равна ',s);
end.

+ 0 -
Никита2212
14 сент. 2013 г., 7:23:46 (10 лет назад)

в смысле по примеру?

+ 0 -
Malakhovanasta
14 сент. 2013 г., 10:03:32 (10 лет назад)

язык?

+ 0 -
Bakradzezurab
14 сент. 2013 г., 12:54:16 (10 лет назад)

Паскаль

Ответить

Читайте также

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б



Вы находитесь на странице вопроса "1.Составьте программу вычисляющую сторону и площадь квадрата по его примеру.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.