Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

нужно составить программу паскаль V=1/3Sумножить на H.Где S=a*b*s.Пожалуйста помогите срочно надо.Заранее спасибо

5-9 класс

Olondar1102 10 дек. 2014 г., 6:35:43 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Diana2002gold
10 дек. 2014 г., 8:09:24 (9 лет назад)

program z;
var a,b,c,h,v:real;
begin
read(a,b,c,h);
v:=(a*b*c*h)/3;
write(v);
end.

+ 0 -
Alena3857
10 дек. 2014 г., 10:38:00 (9 лет назад)

напиши суть программы правильно, не разобрать смысл алгоритма.

Ответить

Другие вопросы из категории

Укажите пары объектов,о которых можно сказать ,что они находятся в отношении (объект-модель)

1 компьютер-процессор.
2 слякоть-насморк.
3 автомобиль-техническое описание автомобиля.
4 город-путеводитель по городу.
5 самолёт-радиоуправляемая модель самолёта.
6 человек-манекен.
7 Новосибирск-город.

Читайте также

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

ПОЖАЛУЙСТА Составьте программу, запрашивающую 4-х значное число. И выходящую на экран сообщение :"Тысяч_, сотен_, десятков_, единиц_".Применяя функции

деления (Div и Mod)
2.Составьте программу делящую переменную А=100 на 3. Деление прекратить когда остаток А будет меньше 3. Подсчитать количество вариантов деления и вынести значение на экран.

нужно написать программу (packal abc). программа такая: введи три числа (неизвесно какие 3 числа (целые или вещественные) так что 6 чисел ну типа

такого: var a,b,c:(integer)-целые; l,k,n:(real)-вещественные), найти сумму первых двух чисел, частное второго и третьего числа и утроить сумму трёх чисел. мне нужно составить программу дальше я знаю только начало: program ur1; var a,b,c:integer; l,k,n:real; begin и всё я дальше не могу сделать, помогите полажуйста чем можете!

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

Составить программу которая определяет средний балл учащихся группы.

Программа должна спрашивать:
₋ сколько в группе человек,
₋ какой средний балл у каждого учащегося.
Пожалуйста составьте правильно, очень надо, заранее спасибо.



Вы находитесь на странице вопроса "нужно составить программу паскаль V=1/3Sумножить на H.Где S=a*b*s.Пожалуйста помогите срочно надо.Заранее спасибо", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.