Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1)Найти

10-11 класс

решение уравнения вида kx + b = 0, где k, b - произвольные
постоянные.

2)

Tatyananikolae 09 окт. 2016 г., 12:55:41 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dudkova2004юлия
09 окт. 2016 г., 15:50:19 (7 лет назад)

1)
var k,b:integer;x:real;
begin
readln (b,k);
x:=(-b)/k;
writeln (x);
end.
2) 

+ 0 -
Urachernysh
09 окт. 2016 г., 16:39:54 (7 лет назад)

Паскаль?

Ответить

Другие вопросы из категории

помогите пожалуйста срочно
Составить блок-схему и написать на VBA процедуру, организующую ввод с клавиатуры восьми слов, с последующей распечаткой на рабочем листе таблицы по

форме: | Слово | Длина_слова | Начальная_буква_слова | Последняя_буква_слова | Элементы ввода объединить в массив.

Составить блок схему и программу задачи, отладить и выполнить ее. Представить блок схему и скрины програмного кода и работоспособной программы

(результат ее работы). Задача:вводится последовательность из М чисел. Найти 2 наибольших числа и их порядковые номера.

Читайте также

1. По сторонам треугольника найти его периметр, площадь, высоты и радиус вписанного и описаного кругов.

2. Найти больше из трех данных чисел.
3. В одномерном массиве положительные элементы меншиты на 7.

Добрый день. Помогите пожалуйста решить две задачи... №1 Дан массив из 25 элементов,найти сумму 4-х наибольших и 4-х наименьших э

лементов. Результат распечатать в виде:

Сумма наибольших=

Сумма наименьших=

№2

Даны два массива по 30 элементов. Найти среднее арифмитическое для элементов 1-го массива,номера которых больше номера минимального элемента 2-го массива

Заранее спасибо

1)дан одномерный массив из 5 элементов.найти сумму положительных элементов. 2)Дан одномерный массив из 7

элементов.Найти колличество четных положительных элементов.

3)Дан массив из 6 элементов.Найти произвдение положительных из них.

Дан массив X(N).Найти среднее арифметическое элементов массива,значения которых заключены в интервале [-3;3]. Если эта величина больше

заданного числа Z,то найти сумму четных элементов,иначе- произведение нечетных элементов.

Друзья,очень нужна ваша помощь,пожалуйста,если Вы решили мне помочь-отпишитесь. Заранее спасибо!

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.



Вы находитесь на странице вопроса "1)Найти", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.