Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Помогите!!!То что обвела кружочком.

5-9 класс

Troue 06 нояб. 2016 г., 22:31:17 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ал1са
07 нояб. 2016 г., 1:18:09 (7 лет назад)

var

  pr, Summ:real;

begin

  write('Введите начальную сумму '); readln(Summ);

  write('Введите процентную ставку '); readln(pr);

  pr := 1 + pr / 100;

  writeln('Через 5 лет у вас на счету будет ', Summ * pr * pr * pr * pr * pr);

end.

Ответить

Читайте также

Подскажите пожалуйста,что мне делать.У меня не заходит вконтакт с моего ноутбука.А с маминого компа заходит.Я много прочитала про то,что в файле hosts

оставить только 127.0.0.1localhost,но там совершенно пусто.Он ни на что не реагирует,если я нажимаю на кнопки "Забыли пароль?" и "Регистрация" ничего не происходит.У меня наверное какой-то вирус.Может установить антивирусник какой-нибудь?У меня стоит аваст и майксофофт секюрити.Помогите мне пожалуйста!!Что мне сделать?

ПОМОГИТЕ ХОТЬ ЧТО МОЖИТЕ ОЧЕНЬ ПРОШУ 1. У исполнителя Калькулятор две команды, которым присвоены номера: 1. прибавь 2 , 2. умножь на 3

Первая из них увеличивает число на экране на 2, вторая – утраивает его. Запишите порядок команд в алгоритме получения из числа 0 числа 28, содержащем не более 6 команд, указывая лишь номера команд (например, программа 21211 это программа умножь на 3 прибавь 2 умножь на 3 прибавь 2 прибавь 2 которая преобразует число 1 в число 19.) 2. Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. Сначала записывается исходная цепочка символов, после нее записывается исходная цепочка символов в обратном порядке, затем записывается буква, следующая в русском алфавите за той буквой, которая в исходной цепочке стояла на последнем месте. Получившаяся цепочка является результатом работы алгоритма. Например, если исходная цепочка символов была ЛЕС, то результатом работы алгоритма будет цепочка ЛЕССЕЛТ. Дана цепочка символов ЕН. Какая цепочка символов получится, если к данной цепочке применить алгоритм дважды (то есть к данной цепочке применить алгоритм, а затем к результату его работы еще раз применить алгоритм)? 3. От разведчика была получена следующая шифрованная радиограмма, переданная с использованием азбуки Морзе: – • – • – • • – – • – – При передаче радиограммы было потеряно разбиение на буквы, но известно, что в радиограмме использовались только следующие буквы: Т А У Ж Х – • – • • – • • • – • • • • Определите текст радиограммы (напишите). 4. В кодировке КОИ-8 каждый символ кодируется одним байтом. Определите информационный объем сообщения в битах из 30 символов в этой кодировке. 5. Определите значение переменной m после исполнения данного алгоритма k:=2 m:=k-2 k:=m * k +5 m:=m+2 7. Определите значение переменной z после выполнения следующего фрагмента программы x:=22 ; y:=12; y:=3*x-4*y; if x>y then z:=3*x+y else z:=2+x*y

помогите пожалуйста!!!! помогите хоть что нибудь пожалуйста!!!! срочно надо!! заранее спасибо!!1 1 Система интерактивного текстового общения в режиме

онлайн 2 программа обеспечивающая доступ к информации 3 Крупный сайт объединяющий различные универсальные сервисы 4 Обращение к информационной системе для получения справки 5 Система имен в интернете 6 Тип локальной сети когда к каждому компьютеру подходит отдельный кабель из одного центрального узла 7 Сеть,объединяющая компьютеры в рамках одной организации 8 Язык общения с различными компьютерными устройствами и программами 9 Программа, подготавливающая запрос пользователя и получающая ответ от узла сети 10 Выделение дискового пространства для хранения и обеспечения работы сайтов 11 Технология позволяющая реализовать переход от одного информационного ресурса к другому 12 Общая схема соединения компьютеров в локальной сети 13 Что позволяет делать с электронными письмами почтовая программа 14 Какой протокол обеспечивает разбиение файлов на IP пакеты в процессе передачи и сборку файлов в процессе получения 15 Современный способ групповой коммуникации 16 Что надо знать для просмотра электронного почтового ящика 17 Рекламное пространство на сайте 18 Множество взаимосвязанных элементов,образующих определенное целостное единство 19 Стандарт,определяющий,например,форму представления и способ пересылки сообщений 20 Центральный компьютер,распределяющий между пользователями общие ресурсы.



Вы находитесь на странице вопроса "Помогите!!!То что обвела кружочком.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.