Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Составить программу решения задачи Z=/(x-7)

5-9 класс

Ramiz2000 12 янв. 2017 г., 7:02:46 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Krujopinka
12 янв. 2017 г., 8:53:14 (7 лет назад)

Program Task;
Var x, Z: Real;
Begin
    Write('x = ');
    ReadLn(x);
    Z := Sqrt(x + 7);
    WriteLn('Z = ', Z:5:3);
    ReadLn;
End.

Ответить

Другие вопросы из категории

найти объем текста состоящего из 200 символов если для его написания использовался алфавит из 128 букв

Найти объем текста в байтах напечатанного на компьютере:" учиться никогда не поздно"

Текс напечатан на 10 страницах по 30 строк на каждой странице, в каждой строке по 40 символов, найти объем текста в байтах

Ученик за четверть получил 10 пятерок, 5 четверок, 3 тройки и 2 двойки. Рассчитайте вероятности получения каждой оценки и сделайте вывод о

количестве информации, которую можно получить при получении сообщения о каждой оценке.

Читайте также

Помогите с информатикой! Нужно cоставить программу на языке программирования (Паскаль) с ветвлением

ЗАДАЧА - Составить программу решения задачи: Z = m/(m-1)
ЗАДАЧА - Составить программу определения четных (нечетных) чисел



Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В). Найти сумму всех целых чисел от А до В включительно.

Составить программу решения задачи: Спортсмен в первый день пробегает 5 километров, а в каждый следующий день на 10 километров больше, чем в

предыдущий. Сколько километров он пробежит в 10-й день? Найти общую сумму пробега за 10 дней

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В). Найти сумму квадратов всех целых чисел от А до В включительно.



Вы находитесь на странице вопроса "Составить программу решения задачи Z=/(x-7)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.