Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

файлами используются маски имен файлов. Определите какой из указанных имён файлов удолетвопяют ?a???* 1)dad1 2)dad22

10-11 класс

3)3daddy

4)add444

Nikssssr 02 авг. 2013 г., 8:31:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Banana41
02 авг. 2013 г., 10:58:30 (10 лет назад)

Второй. ? - заменяет один любой символ, * - заменяет любое кол-во любых символов

+ 0 -
Nougcatunki47972
02 авг. 2013 г., 11:47:25 (10 лет назад)

По данной маске подходят файлы с одним любым символом в начале имя, далее "а" и дальше бесконечное количество символов, подходит 1 и 2.

+ 0 -
Q1w2e3r4
02 авг. 2013 г., 12:58:17 (10 лет назад)

Помогите пожалуйста

+ 0 -
Иришка2013Р
02 авг. 2013 г., 14:01:07 (10 лет назад)

Делаю :)

+ 0 -
Esterka
02 авг. 2013 г., 15:33:07 (10 лет назад)

Спасибо:)

Ответить

Другие вопросы из категории

1.Написать

процедуру, меняющую значения двух переменных а и b местами.
2.Используя
процедуру обмена значений двух переменных, упорядочьте по возрастанию
переменные a, b, c.




Помогите исправить ошибки и написать блок-схему. Задание: Имеется массив А из N произвольных чисел, среди которых есть положительные,

отрицательные и равные нулю. Используя оператор цикла, составить программу, вычислить количество положительных и нулевых и сумму отрицательных.

Листинг программы:

Program Massiv;

Const n=10;

Var A:array [1..4] of integer;

I, c, c2, c3: integer;

Begin

For i=1 to N do begin

Readln (a[i]); If (a[i]=0 then inc(c)

Else if ([ai]<0) then inc(c2)

Else inc (c3);

End;

Writeln (`нулевые:`,c);

Writeln (`отрицательные:`,c2);

Writeln (`положительные:`,c3);

End.

сколько кбайт в 13 гбайт?

Читайте также

Для групповых операций с файлами используются маски имен файлов. Маска представляет собой последовательность букв, цифр и прочих допустимых в именах файлов

символов, в которых также могут встречаться следующие символы:
Символ «?» (вопросительный знак) означает ровно один произвольный символ.
Символ «*» (звездочка) означает любую последовательность символов произвольной длины, в том числе «*» может задавать и пустую последовательность.
Определите, какое из указанных имен файлов удовлетворяет маске: ?hel*lo.c?*.
А). hello.c
Б) hello.cpp
В) hhelolo.cpp
Г) hhelolo.c

Для групповых операций с файлами используются маски имен файлов.

Маска представляет собой последовательность букв, цифр и прочих допустимых в именах файлов символов, в которых также могут встречаться следующие символы:
Символ «?» (вопросительный знак) означает ровно один произвольный символ.
Символ «*» (звездочка) означает любую последовательность символов произвольной длины, в том числе «*» может задавать и пустую последовательность.
Определите, какое из указанных имен файлов не удовлетворяет маске: sys?.*
1) syste.m
2) sys23.exe
3) system.dll
4) syszx.problem
Как это решать, объясните пожалуйста.

Для групповых операций с файлами используются маски имен файлов. Маска представляет собой последовательность букв, цифр и прочих допустимых в

именах файлов символов, в которых также могут встречаться следующие символы:
Символ «?» (вопросительный знак) означает ровно один произвольный символ.
Символ «*» (звездочка) означает любую последовательность символов произвольной длины, в том числе «*» может задавать и пустую последовательность.

1)Дано : a=F716 , b= 3718 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?

А) 111110012 Б) 110110002 В) 111101112 Г) 111110002
2)Дано : a= DD16 , b = 3378 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А) 110110102 Б) 111111102 В) 110111102 Г) 110111112
3)Дано : a=EA16 , b = 3548 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А)111010102 Б) 111011102 В) 111010112 Г) 111011002
4)Дано : a=3228 , b =D416 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А) 110100112 Б) 110011102 В) 110010102 Г) 110011002
5)Дано : a= D116 , b= 3338 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А)111000112 Б) 110110102 В) 101011012 Г) 110111012
ПОМОГИТЕ ПОЖАЛУЙСТА!



Вы находитесь на странице вопроса "файлами используются маски имен файлов. Определите какой из указанных имён файлов удолетвопяют ?a???* 1)dad1 2)dad22", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.