Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1. найти сумму первых 10 чисел, кратных 7;

5-9 класс

2. вывести на экран 11 первых чисел кратных 5;
3. составить программу рисования 18 прямоугольников синего цвета, координаты которых определяется случайным образом, а стороны равны а=140, b=40.

Dianakoctirka 13 янв. 2014 г., 5:13:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
010330101979
13 янв. 2014 г., 7:49:22 (10 лет назад)

1)
var
k,i:integer;
begin
while i<=10 do
begin
k:=k+1;
if k mod 7 = 0 then
begin
writeln(k);
i:=i+1;
end;
end.


2)
var
k,i:integer;
begin
while i<=11 do
begin
k:=k+1;
if k mod 5 = 0 then
begin
writeln(k);
i:=i+1;
end;
end.

Ответить

Другие вопросы из категории

Помоги решить задачу с помощью "паскаля"

вывести все нечетные числа от -15 до 15.

Укажите пути распространения компьютерных вирусовВыберите один или несколько ответов:a. рассылка ссылок по прграммам мгновенного сообщенияb.

Инфицировать соседние компьютеры по локальной сетиc. страницы интернетаd. Инфицировать соседние компьютеры "по воздуху"e. Флеш-накопителиf. Электронная почтаg. Дискеты

Читайте также

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Напишите программу, которая в последовательности целых чисел находит сумму и количество чисел, кратных 17, или сообщает, что таких чисел нет. На вход

программы подаются целые числа, количество введенных чисел неизвестно, последовательность заканчивается числом 0 (0 - признак окончания ввода, не является членом последовательности). Количество чисел не превышает 100. Введенные числа по модулю не превышают 300. Программа должна вывести сумму и количество чисел, кратных 17, или вывести NO, если таких числе в последовательности нет

1)дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов

2)Дан массив целых чисел.Найти сумму четных положительных чисел, стоящих на нечетных местах и количество отрицательных элементов, стоящих на четных местах.
3)дан массив целых чисел.найти сумму четных и положительных элементов, расположенных до первого отрицательного элемента.Примечание:при вводе необходимо учесть, что первый элемент не может быть отрицательным.

нужно написать программу (packal abc). программа такая: введи три числа (неизвесно какие 3 числа (целые или вещественные) так что 6 чисел ну типа

такого: var a,b,c:(integer)-целые; l,k,n:(real)-вещественные), найти сумму первых двух чисел, частное второго и третьего числа и утроить сумму трёх чисел. мне нужно составить программу дальше я знаю только начало: program ur1; var a,b,c:integer; l,k,n:real; begin и всё я дальше не могу сделать, помогите полажуйста чем можете!



Вы находитесь на странице вопроса "1. найти сумму первых 10 чисел, кратных 7;", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.