Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Как написать это на паскале ?

5-9 класс

Слада 29 нояб. 2014 г., 13:19:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
PolinaEfimova14
29 нояб. 2014 г., 14:08:14 (9 лет назад)

program _12;
var a,b,x,y: real;
begin
readln(a);
readln(b);
x:=(sin(a)*sin(a)*sin(a)-(sin(b*b)/cos(b*b)))/ln(abs(a-b));
y:=ln(3*a*b)-0.4*b+3*cos(pi*a);
writeln(x);
writeln(y);
end.

Ответить

Другие вопросы из категории

как вы понимаете назначение компьютера
3. Сколько цветов можно максимально использовать для хранения изображения размером 640Х480 пикселей, если объем видеопамяти - 100 Кбайт?

4. Видеопамять имеет объем, в котором может хранится 4-х цветное изображение размером 300Х200. Какого размера изображение можно хранить в том же объеме памяти, если оно будет использовать 256 - ти цветную палитру?

Читайте также

1)Как можно описать на Паскале 1)Как можно описать на Паскале массив,в котором будет храниться значения численности населения Москвы к концу

каждого года XX века?
2)Вы приобрели котёнка.Каждый вечер вы определяете его вес с помощью весов.Как можно описать на Паскале массив,в котором будет храниться значения веса котёнка в течение месяца (например,мая)?

1)как можно описать в паскале массив в котором будут хранится значения численности населения Москвы к концу каждого года 20 века.2) Вы приобрели

котенка.Каждый вечер вы определяете его вес с помощью весов.Как можно описать на Паскале массив,в котором будут хранится значения веса котенка в течение мая.3)На основе этих заданий надо составить фрагмент программы на Паскале ввода исходных данных для массивов.

надо решить задачу по паскалю) "Чтобы избавиться от простуды необходимо 20 таблеток колдрекса или 30 таблеток аспирина. Сколько порций эскимо можно

купить на эти деньги?"
напишите пожалуйста как составить это в паскале) буду благодарна:)

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.



Вы находитесь на странице вопроса "Как написать это на паскале ?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.