Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

(Паскаль)1.

5-9 класс

Заполнить с клавиатуры массив из 10 элементов. Подсчитать количество
положительных и отрицательных элементов массива.

Ankajukova 30 апр. 2013 г., 14:41:45 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Linka77792
30 апр. 2013 г., 17:10:36 (11 лет назад)

program chik2;
var a,i,h,l:integer;
begin
l:=0;
h:=0;
for i:=1 to 10 do
begin
read(a);
if(a>0)then l:=l+1;
 if(a<0)then h:=h+1;
end;
write(l,' ',h);
end.
l-кол-во полож
h-кол-во отрицательных

Ответить

Другие вопросы из категории

с чего складивается компютер?
найдите в списке 6
Вопрос 3 и 4...

Решите пожалуйста.

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "(Паскаль)1.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.