Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

ПОЖАЛУЙСТА, ОЧЕНЬ СРОЧНО НУЖНО!!! Кто разбирается в программирование?? Помогите составить программу в ABC Pascal по данной блок схеме(см.

5-9 класс

вложения)

KateMH 19 янв. 2017 г., 9:39:16 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Psyconsultant
19 янв. 2017 г., 10:25:06 (7 лет назад)

program zadacha_1;

var a,b,e:real;

begin

writeln('Введи a,b');

readln(a,b);

e:=a+b/2;

while abs(b-a)<e do begin

if a*e<0 then b:=e

else a:=e;

end;

writeln(a);

end.

Ответить

Другие вопросы из категории

плиииииииииииз, помогите!!!!!ОЧЕНЬ НУЖНО!!!

для дистанционной передачи различных команд роботу применяются сигналы в 15 бит , причём сигнала в 14 бит недостаточно для передачи всех команд управления. какое наибольшее и какое наименьшее количество команд может получать этот робот? может ли общее количество команд быть равно а)16384 команды, б) 8193, в) 32769, г) 30500???????? И ЕСЛИ МОЖНО ОБЪЯСНИТЕ ПОЖАЛУЙСТА КАК РЕШАЛИ!!!!!!!!!!

Петя и Вася играют в очередную партию в стрелялку. Для выполнения очередного задания им необходимо набрать одинаковое количество патронов. Оружейник

предлагает им обоймы, состоящие из 6,7,8,9,10,11 патронов. Из них Петя и Вася выбирают только 5 обойм. сколько патронов в обойме, оставшейся у оружейника а-7, б-8, в-9, г-11

ПОМОГИТЕ ПОЖАЛУЙСТА, СРОЧНО НУЖНО)

Написать 6 задач программы(линейная, циклическая и разветвляющаяся)
полностью разбрать и еще + блок схемы

Читайте также

Пожалуйста помогите!! очень срочно, нужно написать программу скорей всего мне кажется в паскале

1. Writel(' вести стоимость перчатки наприм')
read (x)
2 стоимость сумки- наприм.
3.стоимость ремня- наприм.
4.если общая сумма больше 800р, то вывести сумму с учетом 10% скидки
5.если сумма меньше 800р, то вывести сумму
Помогите пожалуйста очень нужно, благодарю!!!

Укажите понятия,определяемые следующими словами(запишите в прямоугольниках).

а)Группа слов,которая выражает законченную мысль:
б)Значимая часть слова,которая стоит после корня и служит для образования новых слов:
в)Часть речи,которая указывает на предметы,признаки и количества,но не называет их:
Помогите пожалуйста!!Очень срочно нужно)*

Program n_1;var a,P:integer;beginwriteln('Введите значение стороны квадрата');readln(P);P:=4*a;writeln('P');end.

я написала программу вот эту и выдает ошибку :
ошибка времени выполнения: входная строка имела неверный формат, что это значит и как это исправить помогите пожалуйста очень срочно нужно

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

ОЧЕНЬ СРОЧНО!!!!!!!

По каналу один за другим идут пароходы "Обь" и "Восток". Навстречу им идут один за другим пароходы "Мир" и "Енисей". Канал такой ширины, что два парохода в нем разойтись не могут. Но с одной стороны канал имеет расширение, в котором может поместиться один пароход. Как можно пароходам разойтись и продолжить свой путь?
Изобразите решение в виде схемы.ЗАРАНЕЕ СПАСИБО!(объясните,кто как может,очень срочно)



Вы находитесь на странице вопроса "ПОЖАЛУЙСТА, ОЧЕНЬ СРОЧНО НУЖНО!!! Кто разбирается в программирование?? Помогите составить программу в ABC Pascal по данной блок схеме(см.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.