Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Два товарища Миша и Петр пошли в тир. Они стреляют по мишенях, которые расположены в один ряд. Миша стреляет по мишенях с лева направо, а Петр с права

10-11 класс

налево.В какой то момент времени случилось так, что они попали в одну мишень. После этого они остановились и решили посчитать, во сколько мишеней каждый из них не стрелял. М и Р - количество мишеней, в какие попали Миша и Петр соответственно.
М+Р меньше или равняется 100
Нужно найти два числа - количество мишеней в какие не стреляли Миша и Петр.

Стас228229117 08 марта 2014 г., 19:41:12 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
СтепановКостя
08 марта 2014 г., 22:29:09 (10 лет назад)

Вы не написали скорость для каждого (принимаю за 1). А также точное количество М+Р.

Ответить

Другие вопросы из категории

СРОЧНО!!!!

Какое количество цифр используется в q-ичной системе счисления?

В корзине лежат белые и чёрные шары. Среди них 18 чёрных шаров. Сообще­

ние о том, что из корзины достали белый шар, несёт 2 бита информации.
Сколько всего шаров в корзине?

Читайте также

Здраствуйте, пожалуйста, помогите очень прошу поЗдраствуйте, пожалуйста, помогите по информатике составить програму по примеру:

Programe...
var....:real
begin
write('....='):
readln(....):
формула и дальше
Задача.
Троим толстунам дали на десерт кремовые пирожные. Масса одного пирожные составляла х кг, а масса Толстяков в соответствии х1 кг, 2 кг, х3 кг. Первый Толстяк съел n пирожных. Каждый следующий Толстяк съедал в два раза больше предыдущего, но при этом все они не могли съесть больше, чем половина их собственной массы. Сколько пирожных съели Толстяка?

Приближается очередная олимпиада по программированию, и товарищи A и B решили устроить совместную тренировку. Они выбрали n задач и договорились,

что тренировка продлится t минут.Для каждой задачи известно время si (i = 1; 2; : : : ; n), которое потребуется на её решение. Уровень подготовки у товарищей A и B одинаковый, и если товарищ A решает некоторую задачу за время s, то и товарищ B решает эту задачу за это же время s.Товарищ A начал решать задачи с первой и будет решать их подряд, двигаясь от первой к последней и не пропуская ни одной. Товарищ B начал решать задачи с последней и тоже будетрешать их подряд, двигаясь от последней к первой и не пропуская ни одной.Ваша же задача — определить, сколько задач решат в течение тренировки товарищи A и B.В качестве ответа выведите два целых числа: количество задач, которые решит товарищ A, и через пробел — количество задач, которые решит товарищ B.

Формат входного файла

В первой строке содержатся через пробел два целых числа — n (1 n 100) и t (1 t 1000).
Во второй строке содержатся n целых чисел s1; s2; : : : sn (1 si 1000; i = 1; 2; : : : ; n), также отделённые друг от друга пробелом.

Формат выходного файла

В единственной строке выходного файла содержатся два целых числа через пробел — количество задач, которые решит товарищ A, и количество задач, которые решит товарищ B соответственно.

На Паскаль :)

Азбука Морзе позволяет кодировать символы для сообщений по радиосвязи, задавая комбинацию точек и тире. Сколько различных символов (цифр, букв, знаков

пунктуации и т.д.) можно закодировать, используя код азбуки Морзе длиной не менее пяти и не более шести сигналов (точек и тире)?



Вы находитесь на странице вопроса "Два товарища Миша и Петр пошли в тир. Они стреляют по мишенях, которые расположены в один ряд. Миша стреляет по мишенях с лева направо, а Петр с права", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.