Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1)какие задачи может выполнять интернет экспловер: 1.архивирование файлов 2.поиск текста на странице 3.замена текста на странице 4.изменение кодировки

5-9 класс

текста на странице 5.настройка доступа к принтеру 7.выбор рисунка для оформления фона рабочего стола 8.изменение размера шрифта для текста страницы

Lerakorobkova01 30 апр. 2014 г., 19:36:54 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AlexTu
30 апр. 2014 г., 20:19:54 (10 лет назад)

2.поиск текста на странице

Ответить

Другие вопросы из категории

Составить программу, которая контролирует платежеспособность г-на Сидорова при расчетах посредством кредитной карты.

Программа должна:
- запрашивать начальную сумму вклада;
- для каждого очередного платежа спрашивать его сумму сообщать остаток;
- прекращать свою работу, когда у Сидорова не хватит денег на очередную покупку.
Помогите пожалуйста, напишите только правильно, очень надо, спасибо заранее).

помогите составить программу FREE PASCAL

После каждой двойки вставить число 100

Установите соответствие...

Установите соответствие...
Библиотека Смешанная(система)
Болото
Самолёт
Вулкан техническая система
Оркестр природная система
Степь

Система счисления

Читайте также

Постройте математические модели для приведённых ниже задач. Какой вы можете сделать вывод на основании полученных моделей ? а) первая

бригада может выполнить задание за А дней, а вторая - за Б дней.

За сколько дней обе бригады выполнят задание , работая вместе?

б) Два велосипедиста одновременно одновременно направились навстречу к друг другу из двух сел. Первый мог бы проехать расстояние между селами за А минут, второй за Б минут. Через сеолько минут они встретятся?

Постройте математические модели для приведённых ниже задач. Какой вы можете сделать вывод на основании полученных моделей ?

u>
а) первая бригада может выполнить задание за А дней, а вторая - за Б дней.За сколько дней обе бригады выполнят задание , работая вместе?
б) Два велосипедиста одновременно одновременно направились навстречу к друг другу из двух сел. Первый мог бы проехать расстояние между селами за А минут, второй за Б минут. Через сколько минут они встретятся?
Решите пожалуйста, очень надо!

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

1. Как называется свойство алгоритма,1. Как называется свойство алгоритма, означающее, что данный алгоритм применим к решению целого класса задач?

а) понятность
б) определённость
в) результативность
г) массовость
2. Как называется свойство алгоритма, означающее, что он всегда приводит к результату через конечное, возможно, очень большое число шагов?
а) дискретность
б) понятность
в) результативность
г) массовость
3. Как называется свойство алгоритма, означающее, что он задан с помощью таких предписаний, которые исполнитель может воспринимать и по которым может выполнять требуемые действия?
а) дискретность
б) понятность
в) определённость
г) массовость
4. Как называется свойство алгоритма, означающее, что пусть решения задачи разделён на отдельные шаги?
а) дискретность
б) определённость
в) результативность
г) массовость
5. Как называется свойство алгоритма, означающее, что путь решения задачи определён вполне однозначно, на любом шаге не допускаются никакие двусмысленные и недомолвки?
а) дискретность
б) понятность
в) определённость
г) результативность

7. Для каждой из перечисленных моделей назовите действия, которые человек может выполнить и с ней, и с объектом-оригиналом:

• радиоуправляемая модель самолета;
• словесное описание куртки;
• план квартиры;
• чайник из пластилина в натуральную величину;
• мысленное представление о будущей поездке.
Какие действия могут быть выполнены только с оригиналом?



Вы находитесь на странице вопроса "1)какие задачи может выполнять интернет экспловер: 1.архивирование файлов 2.поиск текста на странице 3.замена текста на странице 4.изменение кодировки", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.