Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста через паскаль abc.Вопрос.

5-9 класс

1)найти сумму членов арифметической прогрессии,если известно:
а)ее первый член
б)знаменатель
в)число членов прогрессии

SonechkoS 01 окт. 2014 г., 2:28:57 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ы79
01 окт. 2014 г., 3:39:50 (9 лет назад)

program progressiya;
var   a1,d,n,S:real;
begin   
      readln(a1,d,n);   
      S:=((2*a1+(n-1)*d)/2)*n;   
      writeln(S);
end.    

Ответить

Другие вопросы из категории

Капец, ничего не объяснили, сказали делать...короче вот задание.

Укажите, какой файл вы откроете, чтобы прочесть инструкцию к игре.
Пятнашки.avi
Пятнашки.txt
Пятнашки.wav
Пятнашки.bmp
Пятнашки.com

Читайте также

Помогите пожалуйста решить) Паскаль ABC)

Написать программу вычисления значений выражения:
а) 2 в степени 3+ 3 в степени 2+ 4 в степени 2/

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Здравствуйте! Помогите пожалуйста, весь интернет облазила, не могу найти ответ на свой вопрос, вся надежда на этот сайт!

Задали сделать презентацию о Белке и Стрелке. Я работаю в "Презентация Microsoft PowerPoint" (в других не понимаю как, мне кажется эта наиболее удобная) и мне надо подобрать космический фон. Там, в "Дизайне" этой презентации ничего подобного нет. Я нашла в интернете подходящую картинку для фона, скачала ее на компьютер но я не знаю как ее вставить. Там есть "Шаблоны оформления на Microsoft Ofice Online", но там я ничего не поняла (написала "Космос", вышли несколько картинок, загрузила одну и теперь она неизвестно где) и есть "Шаблоны оформления: Дополнительные", там он просит найти фото. Я точно знаю куда я его загрузила. проверяю несколько раз, но он не находит. Помогите пожалуйста, 3 дня ответ не могу нигде найти!!!

Помогите, пожалуйста ! У меня Windows XP Professional Servis Pack 3 , после того как я переустановил Windows на эту же самую систему , начал вылетать

Интернет.
Вот загрузился рабочий стол, подключаю Интернет , захожу в браузер можно сделать поисковые запросы и через некоторое время тема на рабочем столе меняется на старую , помните она как бы такая белая , вся квадратная , ну вот ,а потом обратно на мою выбранную тему .При этом в сетевых подключения показывает , что Интернет подключен , локальная сеть тоже , а в браузере не могу производить поиск пишет : " Нет подключения к Интернету " После перезагрузки компьютера можно снова .
Кто знает помогите , пожалуйста !



Вы находитесь на странице вопроса "Помогите пожалуйста через паскаль abc.Вопрос.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.