Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу для вычисления нод с помощью модифицированного алгоритма евклида

10-11 класс

Irishka8 30 нояб. 2014 г., 17:53:49 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lenakomarovo
30 нояб. 2014 г., 18:28:11 (9 лет назад)

боже,как мы догодаемся то?

Ответить

Другие вопросы из категории

Помогите ,пожалуйста,составить блок-схему. Program qqq; Var a:array[0…9] of byte; n,k: integer; j: byte; begin readln(n); for j:=0 to 9 do a[j]:=0;

while n>0 do begin k:=n mod 10; n:=n div 10; inc (a[k]); end; for j:=0 to 9 do if a[j].0 then writeln (j, a[j]); for j:=0 to 9 do if a[j]=0 then writeln(j); end.

Дан целочисленный массив из 30 элементов. Элементы массива могут принимать значения от –1000 до 1000. Опишите на русском языке или на одном из языков

программирования алгоритм, который находит и выводит среднее арифметическое всех элементов массива, оканчивающихся цифрой 5. Гарантируется, что хотя бы один такое элемент в массиве есть.

НАРОД ПОМОГИТЕ ПОЖАЛУЙСТА

Читайте также

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Помогите составить программу для вычисления значения функции y для заданного значения x

у= если x<-3 то
y= √1 - x²
если 1,5<x-3, то
y= в числителе 1 в знаменателе модуль x +2
если x>1,5, то
y=tg x
Составить словесное описание алгоритма, составить блок схему, описать используемые элементы

Решить на C#, используя циклы. Составить программу для вычисления и вывода n первых чисел Фибоначчи. Числа Фибоначчи получаются с помощь

ю следующих рекуррентных соотношений f_{1}=f_{2}=1, f_{n}=f_{n-1}+f_{n-2}, n\geq3, где f_{n} - целое. Отследить корретность ввода исходных данных.

1) Напишите программу ввода 3-х чисел и вывода их на экран в обратном порядке.

2) составить программу для вычисления периметра треугольника.



Вы находитесь на странице вопроса "составить программу для вычисления нод с помощью модифицированного алгоритма евклида", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.