Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Подскажите пожалуйста как решить)

5-9 класс

Определите значение переменной x после выполнения следующего алгоритма, представленного в виде блок-схемы.

Просто7 11 февр. 2015 г., 22:55:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Malaya2299
12 февр. 2015 г., 1:21:48 (9 лет назад)

Ответ x = 5
Вот задача на паскале, если надо 
var 
 x,y:integer;
begin
   x:=149; 
  y:=18; 
 while x>=y do 
     x:=x-y;   
write(x);
end.

Ответить

Другие вопросы из категории

помогите.нужно из десятичной системы перевести в двоичную систему числа:

23=
13=
30=
17=
8=
потом из двоичной в десятичную числа:
100001=
100=
11=
54=
37=
42=
1=
Заранее спасибо!!!!!!

Найдите лишнее:

facebook
Linked in
В контакте
Маил.ру

Для каждой из перечисленных моделей назовите действия, которые человек может выполнить и с ней,и с объектом-оригиналом:

-радиоуправляемая модель самолета
-словесное описание куртки
-план квартиры
-чайник из пластилина в натуральную величину-мысленное представление о будущей поездке

Читайте также

Подскажите, пожалуйста, как решать такого вида задачи?

Циклический оператор REPEAT
Найти произведение:
y = 2*4*6*...*(2n)

Объясните пожалуйста, как решать такие задания. Исполнитель Чертежник перемещается на коор- динатной плоскости, оставляя след в

виде линии. Чертежник может выполнять команду Сместиться на (a, b) (где a, b — целые числа), перемещаю- щую Чертежника из точки с координатами (x, y) в точку с координатами (x + a, y + b). Если чис- ла a, b положительные, значение соответствующей координаты увеличивается, если отрицательные — уменьшается. Например, если Чертежник находится в точке с координатами (5, 3), то команда Сместиться на (2, –3) переместит Чертежника в точку (7, 0). Запись Повтори k раз Команда 1, Команда 2, Команда 3 конец означает, что последовательность команд Команда 1, Команда 2, Команда 3 повторится k раз.

Чертежнику был дан для исполнения следующий алгоритм:

Повтори 4 раза Сместиться на (2, 0), Сместиться на (0, 3), Сместиться на (–2, –3) конец

Какую фигуру нарисует Чертежник?

1) треугольник

2) квадрат

3) незамкнутую ломаную линию

4) параллелограмм

Уточните, каков объем оперативной памяти компьютера (у меня 16 гб),к которому вы имеете доступ дома или в школе .Сколько страниц текста можно разместить в

памяти этого компьютера (на странице размещается 40 строк 60 символов в каждой строке , а для хранения одного символа требуется 8 битов)? Какой была бы высота такой стопки страниц ,если высота стопки из 100 страниц равна 1 см? Объясните пожалуйста как решить.

Объясните пожалуйста как решать?

скорость передачи данных через ADSL-соединение равна 512000бит/с. Передача заняла 16 сек. Определите объем файла в килобайтах



Вы находитесь на странице вопроса "Подскажите пожалуйста как решить)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.