Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Найти площадь прямоугольного треугольника по двум катетам. Хорошо бы написать программы Turbo Pascal

5-9 класс

ValeriaU 28 марта 2017 г., 12:22:17 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bulatka2405
28 марта 2017 г., 13:30:42 (7 лет назад)

var a, b, s: integer;
begin
 readln(a);
 readln(b);
 s:= (a*b)/2;
 write(s);
end;

Ответить

Другие вопросы из категории

Для передачи сообщений используется алфавит из 32 прописных русских букв (Ъ не используется). Все передаваемые слова содержат ровно по 8 букв. Каждое

передаваемое слово начинается с одной из четырёх букв (К, Л, М, Н). Остальные буквы в каждом слове могут быть любыми из используемого алфавита. Какое количество информации (в битах) несёт произвольная фраза из 10 слов, если для её кодирования использовалось минимальное количество бит в рамках описанных выше правил? В ответе укажите целое число.
Решите, пожалуйста, с объяснением.

какое свойство имеет огонь?
Помогите пжл

Очень надо

Читайте также

Напишите программу для паскаль!

Вычислить площадь прямоугольного треугольника по заданным длинам двух катетов а и b

Проверочная работа Составить программы для вычисления: a) Периметра и

площади прямоугольного треугольника по заданным длинам двух катетов a и b.

Ответ дать с точностью до трёх знаков после запятой:

б) Cумма цифр положительного пятизначного числа из интервала [10000; 32767]

Зараннее сбасибо



Вы находитесь на странице вопроса "Найти площадь прямоугольного треугольника по двум катетам. Хорошо бы написать программы Turbo Pascal", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.