Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу которая запрашивает целое число и выводит его на экране. Если введённое число равно 13 заменить его на число 55

5-9 класс

Jnika2002 18 нояб. 2014 г., 23:47:43 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
GercogT
19 нояб. 2014 г., 1:33:41 (9 лет назад)

Program DZ;
var x : integer;
Begin
writeln("Ввели число");
if x = 13 then
begin
x := 55;
readln(x);
end;
else
writeln(x);
End;
end.

+ 0 -
Fgdgtff
19 нояб. 2014 г., 4:29:26 (9 лет назад)

Комментарий удален

Ответить

Читайте также

1)напишите программу которая спрашивала бы название продукта и его цену. И затем на экран выводила фразу "Ваши расходы на покупки равны руб." 2) написать

программу, которая запрашивала три числа, подсчитывала их средне и сумму и на экран выводила фразу "Их среднее равно..." и "Их сумма равна..."

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.



Вы находитесь на странице вопроса "Написать программу которая запрашивает целое число и выводит его на экране. Если введённое число равно 13 заменить его на число 55", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.