Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу для нахождения суммы на одном из языков программирования: S=Σ(-1)<в степени i>*<на дробь>:<числитель> 4<в степени

10-11 класс

2*i>+1 / <знаменатель>2*i+1

настюха97 26 апр. 2014 г., 16:00:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Svetik969
26 апр. 2014 г., 18:09:23 (10 лет назад)

на python 3

 

def sum(n):
    result = 0
    for i in range(0,n+1):
       result += (-1)**i*(4**(2*i)+1)/(2*i+1)
    return result

print(sum(2))

Ответить

Другие вопросы из категории

Расположить

на экране монитора нечетные числа от 3 до 27 в виде ломаной:



3
5 7 23 25
27

Переведите

в мегабайты объем файла размером 2048
килобайт

Читайте также

ПАСКАЛЬ.1)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 1000.опишите на русском языке или на одном из

языков программирования алгоритм,позволяющий найти среднее арифметическое нечетных трехзначных чисел,записанных в этом массиве.если ни одного такого числа нет,нужно вывести сообщение об этом.
2)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 100.опишите на русском языке или на одном из языков программирования алгоритм,позволяющий найти и вывести произведение элементов массива,которые имеют четное значение и не оканчиваются на 0.

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

Дан прямоугольный массив целых положительных чисел 10 х 20. Опишите на русском языке или на одном из языков программирования алгоритм поиска строки с

наименьшей суммой элементов. Вывести на печать номер строки и сумму ее элементов. Предполагается, что такая строка единственна.

помогите пожалуйста составить программу в Паскале!!

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

СРОЧНО!!! Дан целочисленный массив из 30 элементов, все элементы которого – неотрицательные числа, не превосходящие 10000. Опишите на русском

языке или на одном из языков программирования алгоритм, который находит и выводит минимальное трехзначное число, записанное в этом массиве. если таких чисел нет, нужно вывести сообщение «Таких чисел нет».

объяните решение пожалуйста программу не обязательно писать



Вы находитесь на странице вопроса "Составить программу для нахождения суммы на одном из языков программирования: S=Σ(-1)&lt;в степени i&gt;*&lt;на дробь&gt;:&lt;числитель&gt; 4&lt;в степени", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.