Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1)даны три цифры:цифра единиц ,десятков и сотен .Вычислить само число. 2)Дана масса в килограммах.Найдите число полных центнеров в ней.

5-9 класс

Evrowoman1 18 нояб. 2013 г., 10:00:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Мария123я
18 нояб. 2013 г., 12:38:38 (10 лет назад)

program zadacha;
var a,b:integer;
begin
writeln('введите число сотен');
readln(a);
b:=a*100;
writeln('введите число десятков');
readln(a);
b:=b+a*10;
writeln('введите число едениц');
readln(a);
b:=b+a;
writeln('полученное число = ',b);
readln;
end.

 

program zadacha2;
var a:integer;
begin
writeln('введите кол-во кг');
readln(a);
a:=a div 100;
writeln('кол-во центнеров = ',a);
readln;
end.

 

Ответить

Другие вопросы из категории

program mar; uses crt; var F,k:integer; S:real; begin clrscr; F:=1; S:=1; for k:=1 to 3 do

begin

F:=F*k;

S:=S*(2*F)/(k*k*k*k+k);

writeln('k = ',k );

readkey;

end.

Найдите ошибку, пожалуйста, программа не идет.

Доступ к файлу print.doc, находившемуся на сервере doc.com, осуществляется по протоколу http. Фрагменты адреса файла закодированны буквами от А до Ж. За

пишите последовательность этих букв кодирующую адрес указанного файла в сети Интернет

Здравствуйте!Помогите пожалуйста с информатикой! 1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не

заглядывая в него), чтобы среди вытянутых шаров:. 1)Оказался хотя бы 1 чёрный 2)Оказался хотя бы 1 белый 3)Оказались хотя бы 2 чёрных 4)Окаазались хотя бы 2 белых Если можно с решением,логическим рядом. 2. В одной книге было написано 100 следующих утерждений. "В этой книге роно одно неверное утверждение" "В этой книге ровно два неверных утверждения" ............................................................................................ "В этой книге ровно сто неверных утверждений. Какое из этих утерждений верное? Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста. Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.

Бабушка принесла Ивану посылку с яблоками и грушами. Некоторые из них были большие, остальные маленькими. По цвету плоды тоже различались: часть плодов

была жёлтого цвета, остальные зелёного. Среди плодов не было ни маленьких груш, ни маленьких зелёных яблок. Яблок было 25, а груш 17. Больших плодов было 32. Жёлтых плодов было 28. Зелёных яблок было на 2 больше, чем зелёных груш. Иван угостил этими плодами своих друзей. Больше всего ребятам понравились большие жёлтые яблоки. Сколько было таких яблок?

Фирма-поставщик услуг Интернет:

1) Дистрибьютор
2) Менчендайзер
3) Дилер
4) Провайдер

Читайте также

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

1.Дано трехзначное число. а)Определите, входят ли в него цифры 4 и 7. б)Определите, входят ли в него одновременно цифры 4 и 7. 2. Даны

четыре целых числа. Вывести на экран минимальное из них.

3.Даны три вещественных числа a, b и с - коэффициенты уравнения ax^2+bx+c. Найдите решение этого уравнения или сообщите, что решения не существует.

Дано трехзначное число. напишите программу, которая определяет:

1) есть ли среди цифр заданного трехзначного числа одинаковые;
Пример входных данных
123 нет
121 да
222 да

2) является ли число '' перевертышем" , т.е. числом , десятичная запись которого читается одинаково слева направо и справа налево.
Пример входных данных
122 нет
121 перевертыш
222 перевертыш

Пожалуйста с примером!!!
Заранее большое спасибо

Помогите решить плиззз)))) Трехзначеное десятичное число оканчивается цифрой три. Если эту цифру переместить на первое с лева мосто в числе, то есть с

нее будет начинаться запись нового числа, то это новое число буде на единицу больше утроенного исходного числа. Найдите исходное число?



Вы находитесь на странице вопроса "1)даны три цифры:цифра единиц ,десятков и сотен .Вычислить само число. 2)Дана масса в килограммах.Найдите число полных центнеров в ней.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.