Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

из бочки емкостью 350 литров через сливное отверстие каждую минуту вытекает 3 литра воды.через какое время бочка опорожница на половину.решение на языке

10-11 класс

паскаля

Andrew70940 27 марта 2015 г., 13:51:18 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Chaligavabogda
27 марта 2015 г., 16:49:14 (9 лет назад)

begin
   writeln(350/2/3*60,' секунд');
end.

+ 0 -
Даша377
27 марта 2015 г., 17:37:25 (9 лет назад)

Комментарий удален

+ 0 -
DanielTN
27 марта 2015 г., 20:33:41 (9 лет назад)

Комментарий удален

+ 0 -
Bakanowaveroni
27 марта 2015 г., 22:15:41 (9 лет назад)

а как старался

+ 0 -
Jolaman74
27 марта 2015 г., 23:09:13 (9 лет назад)

но ошибка(

Ответить

Другие вопросы из категории

В качестве подарков победителям олимпиады приготовили книги с прозой и сборники стихов. Всего 16 книг. Сообщение о том, один из победителей получил

сборник стихов, содержит 3 бита информации. Сколько было приготовлено книг с прозой?

Для передачи по каналу связи сообщения, состоящего только из букв А, Б,

В, Г, решили использовать неравномерный по длине код: A – 1, Б – 01, В –

001. Как нужно закодировать букву Г, чтобы длина кода была минимальной и

допускалось однозначное разбиение кодированного сообщения на буквы?

Составить программу на языке Pascal

Дан одномерный массив, содержащий m элементов. Что больше: абсолютная величина произведения всех отрицательных элементов данного массива или сумма его положительных элементов?

1. Для записи результатов игры "Зарница" используется таблица, в каждой клетке которой записано либо количество балов, полученных

командой в соответствующем состязании (1, 2, 3), либо прочерк (если команда в этом виде соревнований не участвовала). В "Зарнице" соревнуются 30 команд в 10 видах соревнований. Какое количество информации в битах содержит таблица?
2. Вася передает Пете сообщение, состоящее только из символов ( заглавных и строчных) латинского алфавита, пробелов и знаков препинания (. , ! ?) за 2 минуты. Сообщение состоит из 200 символов. Какова скорость передачи информации (бит в секунду) ?

Читайте также

Определите, может ли кирпич, имеющий форму прямоугольного параллелепипеда с ребрами a,b,c, пройти через прямоугольное отверстие со сторонами х и y (при это

м стороны параллелепипеда параллельны сторонам отверстия). Считать, что при равенстве размеров отверстия и кирпича, кирпич не может пройти в отверстие.

Определите, может ли кирпич, имеющий форму прямоугольного параллелепипеда с ребрами a, b, c, пройти через прямоугольное отверстие со сторонами x и

y(при этом стороны параллелепипеда параллельны сторонам отверстия).Считать, что при равенстве размеров отверстия и кирпича кирпич не сможет пройти в отверстие.

В некоторой местности соединение с сетью Интернет возможно только через спутник. При этом максимальная длительность однократного непрерывного сеанса

связи (время "видимости" спутника) не превышает 8 минут. Повторно спутник становится видимым только через 1 час 12 минут. Какой наибольший объем информации можно в этом случае передать через Интернет в течение суток, если скорость передачи информации составляет 100 Мбит в секунду? Считать, что передача информации начинается сразу с того момента, как спктник становится "видимым".

Катя, Наташа, Римма и Лиля – студентки факультета иностранных языков – увлекаются музыкой и каждая из них играет на каком-нибудь инструменте, но только на

одном: гитаре, скрипке, арфе или фортепиано.

Каждая из них учится на одном из отделений факультета: английского, французского, немецкого или испанского языка.

Та из них, которая играет на гитаре, учится на отделении испанского языка. Наташа не играет ни на скрипке, ни на арфе, и не учится на отделении английского языка. Катя тоже не играет ни на арфе, ни на скрипке и не учится на отделении английского языка. Студентка отделения немецкого языка не играет на арфе. А Римма учится на отделении французского языка и не играет на скрипке.

На каком инструменте играет и на каком отделении факультета иностранных языков учится каждая из студенток?

получается лилия играет на скрипке и не играется на гитаре, не учится на французском.

рима на французском но не играет на скрипке

наташа не на англйским и не играет не на скрипке не на арфе

катя не на английском не на скрипке не на арфе



Вы находитесь на странице вопроса "из бочки емкостью 350 литров через сливное отверстие каждую минуту вытекает 3 литра воды.через какое время бочка опорожница на половину.решение на языке", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.