Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу на паскале вводящую имя в 1 строке и в каком классе во 2 строке

5-9 класс

(вместо имени и фамилии напишите что-нибудь левое, например "имя" "фамилия", класс там например "1Н', я потом изменю как мне надо будет). Писать это в тетради

Diana123diana123 19 авг. 2013 г., 3:47:51 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ж9А
19 авг. 2013 г., 5:34:39 (10 лет назад)

begin writeln('имя фамилия'); writeln('1H'); end.

Ответить

Другие вопросы из категории

информационное сообщение объёмом 1 Мбайт передается со скоростью 4 Кб/мин.определите время передачи информации.

и еще одно задание:

сколько Кб информации содержат сообщения следующего объёма? :

2^16 бит, 2^16 байт и 1/4 Мб. Помогите решить хотя бы одно задание!!!!

В бутылке,стакане,кувшине и банке находится молоко,лимонад,квас и вода.Известно,что вода и молоко не в бутылке,сосуд с лимонадом стоит между кувшином и

сосудом с квасом,в банке не лимонад и не вода стакан стоит между банкой и сосудом с молоком.В каком сосуде находится каждя из жидкости?

Привет, помогите пжл.

Задание: использовать цены For подсчитать сумму первых 30 чисел натурального ряда и вывести на экран

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ.

Агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.При этом средняя цифра равна разности крайних цифр. Составить программу, которая напечатает для него все такие числа.

1)составьте программу ,которая предлагает ввести с клавиатуры две строки ,а затем выводит это строки на экран в алфавитном порядке

например армия(строка а)
арбуз (строка б)
2)составьте программу ,которая предлагает ввести с клавиатуры две строки а и б ,соеденяет их и выводит результат в одну строку
например: тепло(строка а)
ход(строка б)



Вы находитесь на странице вопроса "Составить программу на паскале вводящую имя в 1 строке и в каком классе во 2 строке", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.