Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Описать массив с именем MSS, состоящий из

5-9 класс

9 элементов целого
типа. Сфоpмиpуй его пpи помощи датчика случайных чисел(от 2 до
250).Распечатай на экpан элементы кpатные 5.(Всё это одна пpогpамма)

Stiv2003 01 дек. 2016 г., 9:55:49 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Hena2007
01 дек. 2016 г., 11:51:57 (7 лет назад)

var mss:array[1..9] of integer;
i:integer;
begin
for i:=1 to 9 do mss[i]:=random(248)+2;
for i:=1 to 9 do write(mss[i]:4);
writeln;
for i:=1 to 9 do begin
if (mss[i] mod 5 = 0) then writeln(mss[i]);
end;
end.

Ответить

Другие вопросы из категории

Какое значение примет К после выполения алгоритма

Х:=0:K:=5
выбор
при x<5:K:=3
при x<=0:K:=2
иначе K:=0
все Пожайлуста напишите программу.Мы сейчас проходим оператор case!

СРОЧНО!!!помогите решить задачи по инфор-ке(желательно с решением)

1)Файл с текстом из 9000 символов.При наборе текста использовался компьютерный алфавит.Имеется свободного места 9 кб.Поместится ли файл в отведен. место?
2)Команда А закодировала послание из 120 символов с помощью 128-символьного алфавита, команда Б-150 символов с помощью 64-символьн. алфавита.Сравните объемы информации в сообщениях?
3)В течении 10 сек было передано сообщение кол-во информации в котором-5000 байтов.Каков размер алфавита если скорость передачи -800 символов в секунду?
4)Книга набранная с помощью комп. алфавита содержит 50 страниц.На каждой странице 80 строк по 20 символов в каждой.Каков объем информации в книгах? Ответ запишите в Кб

Читайте также

Описать массив с именем MSS, состоящий из

9 элементов целого
типа. Сфоpмиpуй его пpи помощи датчика случайных чисел(от 2 до
250).Распечатай на экpан элементы кpатные 5.(Всё это одна пpогpамма)

Решить задачи на языке программирования в Turbo Pascal: 1) Дан массив, состоящий из 10 чисел, значения могут быть

от -100 до 100. Определить минимальное положительное число.

2) Дан массив, состоящий из 10 чисел. Найдите номера тех элементовв масива, которые наименее различаются.

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.

НАПИШИТЕ ПОЖАЛУЙСТА ПРОГРАММУ ДЛЯ ПАСКАЛЯ: 1) Разработайте алгоритм для ввода в память ЭВМ линейной таблицы В, состоящей из 8 элементов вещественного

типа. Ввод организуйе без использования цикла 2) разработайте алгоритм для ввода в память ЭВМ одномерного массива С состоященр из 7 элементов целого тип. Ввод организуйе с исползованием цикла "ДЛЯ". 3) разработайте алгоритм для ввода в память ЭВМ одномерного массива Д состоящего из 10 элементов целого типа. Каждый элемнт вычислите по формуле: значение элемента равно квадрату его индекса



Вы находитесь на странице вопроса "Описать массив с именем MSS, состоящий из", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.