Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

ТЕРМІНОВО!!! ДО ЗАВТРА!!!

10-11 класс

1. Тема: Обробка символьних рядків (даних типу String)
Завдання: Дано рядок символів, який складається з окремих слів, відокремлених інтервалом. Порахувати:
- кількість слів у рядку;
- кількість голосних букв у слові.

2. Тема: Обробка даних типу запис.
Завдання: скласти програму утворення даних типу запис у вигляді таблиці, з подальшим записом її в текстовий файл для створення довідкової інформації. У програмі передбачити створення слідуючих підпрограм-процедур:
2.1. формування 5-7 елементів масиву типу запис з полями, вказаними у індивідуальному завданні, з послідуючим їх записом у текстовий файл.
2.2. виведення на екран елементів масиву записів у відповідності з індивідуальним завданням.
Індивідуальне завдання: Список робітників підприємства: табельний номер, ПІБ, посада, дата прийняття на роботу, оклад. Роздрукувати дані про техніка, отримавшого найбільшу зарплатню.

Писати на Паскалі.
Тому, хто відповість правильно натисну "Краща відповідь і подякую на сторінці". Спам не писати заради балів.

Sagidullinainur 11 июля 2014 г., 11:54:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Flom
11 июля 2014 г., 13:35:41 (9 лет назад)

я хохлятский не совсем понимаю, но...
1)
1.
program fofgogjoj;
var
str:string;
i,count:integer;
begin
Write('Введи строку: ');
Readln(str);  
i := length(str);
if i > 0 then
begin
count:=1;
while i > 0 do
begin if str[i] = ' ' then
count:=count+1;
i:=i-1;
end;
end
else
count:=0;    
Writeln('Кол-во слов в строке: ', count);
Readln;
end.



2.  (НА РУССКОМ ЯЗЫКЕ)
program fofgogjoj;

Ответить

Другие вопросы из категории

Помогите с Pascal, пожалуйста. Завтра нужно домашку сдать, а я ничего не понимаю :(

Решите хотя бы одну, или две)
Вот задачи:
1. Заполнить одномерный массив, размерностью 15 по следующему правилу: на нечетном месте должен стоять элемент от 10 до 100, а на четном месте должен находиться нечетный элемент на том же промежутке.
2. Дан одномерный массив, заполненный целыми случайными числами. Определить, на сколько больше сумма четных элементов по сравнению с суммой элементов кратных 3.
3. Дан двумерный массив, размерностью 6х7. Определить, сумма каких элементов больше: 2-го столбца или 3-ей строки.

Написать программу вНаписать программу в паскале.Проверить правильность решения примера (вида 2+3=5):

1) Пример содержит два многозначных числа (123+45=168)
2) Содержит любое количество многозначных чисел (123+45+23+1+1678 + ... = ...)

Читайте также

Очень вас прошу помочь написать программу.Написать программу-

1)с помощью генератора случайных чисел создать Н числа в диапазоне с [-50;50](длину массива Н надо ввести с клавиатуры)
2)надо вывести сделанный массив на экран
3)нужно вычислить и вывести,какое количество парных чисел
4)и вывести на экран все парные числа.
Очень вас прошу помогите,очень нужно до завтра сделать.Если можете помочь мне,пожалуйста помогите.

СРОЧНО НУЖНО ДО ЗАВТРА!

Программирование на языке С++
Составить линейную логическую программу,
печатающую значение 1, если указанное высказывание является истинным, и 0 – в
противном случае: в заданном натуральном трехзначном числе N имеется четная
цифра.

ТЕРМІНОВО!!!!

ДОПОМОЖІТЬ ДУЖЕ ПРОШУ!!!
Скласти підпрограмму упорядкування N - елементів масиву А у порядку спадання.
Писати у Паскалі.

решите информатику

техникум первый курс
срочно до завтра
если можно то фото с решением

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))



Вы находитесь на странице вопроса "ТЕРМІНОВО!!! ДО ЗАВТРА!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.