Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

В десятых классах 56 учеников,причём девочек на к больше,чем мальчиков.Вывести все варианты.Напишите,пожалуйста,программу.

10-11 класс

KochkinaOlya 07 дек. 2014 г., 19:26:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aigul220497
07 дек. 2014 г., 22:07:19 (9 лет назад)

var k:integer;
begin
readln(k);
if ((56-k)mod(2)=0)and(56>k) then writeln((56-k)div 2,'-malchikov;',56-(56-k)div 2,'-devochek') else writeln('ne vozmojno');
end.

Ответить

Другие вопросы из категории

Ребят, помогите пожалуйста!

число 2Е5А в какой системе счисления предствлено?

Читайте также

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!

Исполнитель кузнечик живёт на числовой оси. Кузнечик умеет выполнять команды: "вперёд N" (кузнечик прыгает вперёд на N единиц), назад М (кузнечик

прыгает назад на М единиц). Передвижения N и М могут принимать любые целые положительные значения. Известно, что кузнечик (?выполняя?) программу из 70 команд, в которой команд "назад 2" на 20 больше, чем команд "вперёд 3". Других команд в программе не было. На какую одну команду можно заменить эту программу, чтобы кузнечик оказался в той же точке, что и после выполнения программы.



Вы находитесь на странице вопроса "В десятых классах 56 учеников,причём девочек на к больше,чем мальчиков.Вывести все варианты.Напишите,пожалуйста,программу.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.