Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Срочно!!!!!!!!!!Помогите(Мне только скажите что на что умножить или разделить???Большеничего не надо) Три четверти пассажиров самолета имеют билеты

10-11 класс

второго класса стоимостью X рублей каждый. Остальные пассажира имеют билеты первого класса, которые стоят в два раза дороже билетов второго класса. Напишите программу, которая выведет сумму денег, получаемую авиакомпанией от продажи билетов на этот рейс, если салон самолета рассчитан на V пассажиров.

Добромут 02 февр. 2017 г., 18:18:42 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Olololol2000
02 февр. 2017 г., 20:28:30 (7 лет назад)

var
  x, v: integer;
  total: real;
begin
  readln(x, v);
  total := ((v * 0.75) * x) + ((v * 0.25) * (2 * x));
  writeln(total);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста!

1) Сколько байт в одном килобайте оперативной памяти?
2) Сколько байт в одном би- Килобайте?
3) Сколько байт в одном би- Мегабайте?

определите соответствия Блез Паскаль Германия Арифмометр

Готфрид Вильгельм Лейбниц Англия Табулятор
Чарльз Бейбидж США Паскалина
Герман Холлерит Франция Аналитическая машина

Читайте также

Помогите решить на с++ или pascale срочно

Таймер - это часы, которые умеют подавать звуковой сигнал по прошествии некоторого периода времени. Напишите программу, которая определяет, когда должен быть подан звуковой сигнал.Входные данныеВ первой строке входного файла INPUT.TXT записано текущее время в формате ЧЧ:ММ:СС (с ведущими нулями). При этом оно удовлетворяет ограничениям: ЧЧ - от 00 до 23, ММ и СС - от 00 до 60.Во второй строке записан интервал времени, который должен быть измерен. Интервал записывается в формате Ч:М:С (где Ч, М и С - от 0 до 109, без ведущих нулей). Дополнительно если Ч=0 (или Ч=0 и М=0), то они могут быть опущены. Например, 100:60 на самом деле означает 100 минут 60 секунд, что то же самое, что 101:0 или 1:41:0. А 42 обозначает 42 секунды. 100:100:100 - 100 часов, 100 минут, 100 секунд, что то же самое, что 101:41:40.

1) Сколько следует задать вопросов и как их следует формулировать, чтобы количественно оценить сообщение о том, что вагон стоит на одном из 16 путей?

2) Вы бросаете два кубика с нанесенными на гранях цифрами от 1 до 6. Определите, сколько битов информации несет сообщение о том, что на одном кубике выпала тройка, а на другом- пятерка.
3) Предположим, вероятность того, что вы получите за контрольную работу оценку "5", равна 0,6; вероятность получения "4" равна 0,3; вероятность получения "3"-0,1. Определите, сколько битов информации будет нести сообщение о результатах контрольной работы в каждом из вариантов. ПОЖАЛУЙСТА, ПОМОГИТЕ!!!

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!

Ребята,срочно помогите!)Даю 100 баллов.Составить алгоритм решения задачи на языке C++ . В отчете предоставить три программы с разными операторами

цикла (do ...while, while, for). В алгоритме и программе массивов не использовать.

Я здесь набросал все ,что мог, помогите доработать, написать до конца все эти операторы в одну программу,не получается.

#include <iostream>
#include <cstdlib>
#include <conio.h>
#include <math.h>

using namespace std;
int main()
{
float a,z,xn,xk,dx,R,max,min; float count=0,x;
a = 2.94;xn = 1.5;xk = 5.5;dx = 0.4;
while (xn <= xk)

for (x >= xn; x <= xk; x+=dx, dx = dx + 0.4)
{
do
{
z = a*pow((a*x*x*x*x*x*x*x/cos(a*a*a)+1,31),(1/5));
printf("X = %10f, Z = %10f \n", x, z);
dx = dx + 0.4;
}
while (x <= xk);
return 0;
}
{
max = x;min = z;
if (x > max) max = x;
if (z < max) min = z;
if (count > 2) count = 0;
if (count == 2) printf("X = %10f, Z = %10f \n", x, z);
count=0;
}
cout<<"max="<<max<<"\t min="<<min<<"\n";
cout<<"R="<<min-max<<"\n";
system("PAUSE");
return 0;
}

Трое мужчин - Валиев, Карманов и Нугаев – женаты: один – на Марьям, другой – на Альбине, третий – на Гульнур. У каждой пары есть сын: у одной –

Фердинанд, у другой – Дамир, у третьей – Руслан. Вот что ещё известно: Нугаев – не муж Гульнур и не отец Дамира; Марьям – не жена Карманова и не мать Фердинанда. Если отец Фердинанда – Карманов или Нугаев, то Гульнур – мать Руслана. Если Гульнур – жена Карманова, то Альбина – не мать Фердинанда. Назовите фамилии сыновей и жён.

срочно помогите пожалуйста)))



Вы находитесь на странице вопроса "Срочно!!!!!!!!!!Помогите(Мне только скажите что на что умножить или разделить???Большеничего не надо) Три четверти пассажиров самолета имеют билеты", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.