Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

В рулетке общее количество лунок равно 32. Какое количество информации в битах (с точки зрения вероятностного подхода) мы получаем в зрительном сообщении

10-11 класс

об остановке шарика в одной из лунок?Ответ:

Irinuta 03 апр. 2015 г., 12:03:49 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zasrasha
03 апр. 2015 г., 13:14:16 (9 лет назад)

1) 1 байт

Ответить

Другие вопросы из категории

В терминологии сетей TCP/IP маской сети называется двоичное число, определяющее, какая часть IP-адреса узла сети относится к адресу сети, а какая — к адре

су самого узла в этой сети. Обычно маска записывается по тем же правилам, что и IP-адрес. Адрес сети получается в результате применения поразрядной конъюнкции к заданному IP-адресу узла и маске. По заданным IP-адресу узла и маске определите адрес сети. IP –адрес узла: 145.92.137.88 Маска: 255.255.240.0

помогите найти ошибку!
Два сообщения содержат одинаковое количество символов. Количество информации в первом тексте в 2,5 раза больше, чем во втором. Какова мощность каждого из

алфавитов, с помощью которых записаны сообщения, если известно, что число символов в каждом алфавите не превышает 32 и на каждый символ приходится целое число битов?

Читайте также

ПОМОГИТЕ СРОЧНО РЕШИТЬ 1)Какое количество информации несёт сообщение:"Встреча назначена на сентябрь". 2)Какое количество информации

несёт сообщение о том, что встреча назначена на 15 число?

3)Какое количество информации несёт сообщение о том, что встреча назначена на 23 октября в 15:00

4)Какое количество информации несет в себе сообщение о том, что нужная вам программа находится на одной из восьми дискет?

5) Какое количество информации получит второй игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?

6) В рулетке общее количество лунок равно 128. Какое количество информации мы получаем в зрительном собщения об остановке шарика в одной из лунок?

7) Происходит выбор одной карты из колоды в 32 карты. Какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?

ПОМОГИТЕ ПОЖАЛУЙСТА

1."Вы выходите на следующей остановке?" -
спросили человека в автобусе.
"Нет", - ответил он. Сколько информации содержит ответ?
2. Какой объем информации содержит сообщение,
уменьшающее неопределенность знаний в 4 раза?


3. Вы подошли к светофору, когда горел желтый свет.
После этого загорелся зеленый. Какое количество информации Вы при этом
получили?


4. Группа школьников пришла в бассейн, в котором 4
дорожки для плавания. Тренер сообщил, что группа будет плавать на дорожке
№ 3. Сколько информации получили школьники из этого сообщения?


5. В корзине 8 шаров. Все шары разного цвета. Сколько
информации несет сообщение о том, что из корзины д7остали красный шар?


6.В библиотеке 16 стеллажей. На каждом стеллаже по 8
полок. Библиотекарь сказала Оле,
что интересующая ее книга, находится на 5 стеллаже, на 3й сверху полке сверху.
Какое количество информации получила Оля?


7. При угадывании целого числа в диапазоне от 1 до N было получено 4 бита
информации. Чему равно N?
8. Была получена телеграмма :"Встречайте, вагон 7". Известно, что в составе поезда 16 вагонов. Какое количество информации было получено
9.при угадывании целого числа в некотором диапазоне было получено 6 бит информации. Сколько чисел содержит этот диапазон?
10. сообщение о том, что ваш друг живет на 10м этаже, несет 4 бита информации. сколько этажей в доме?
сообщение о том, что петя живет во 2м подъезде, несет 3 бита информации. сколько подъездов в доме
11. в коробке лежат 7 разноцветных карандашей. какое количество информации содержит в себе сообщение , что из коробки достали красный карандаш?
12. какое количество информации несет сообщение:"встреча назначена на сентябрь"
13. какое количество информации несет сообщение о том, что встреча назначена на 15 число?
14. какое количество информации несет сообщение о том, что встреча назначена на 23 октября в 15:00
15. какое количество информации несет сообщение о том, что нужная вам программа находится на одной из восьми дискет
16. какое количество информации получит 2й игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?
17. в рулетке общее количество лунок равно 128. какое количество информации мы получаем в зрительном сообщении об остановке шарика в одной из лунок?
18. происходит выбор одной карты из колоды 32 карты. какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?













Люди добрые помогите пожалуйста(сделайте подробно)

1.Какое количество информации получит игрок, которому из колоды в 32 карты
достают короля пик? А если то же, но из колоды в 36 карт?
2. В рулетке общее количество лунок 128. Какое количество информации мы получаем, увидев, что шарик остановился в 25 черное?
3.Сколько страниц в брошюре, если сообщение о том, что случайно открылась 17 страница содержит 6 бит информации?
4. Сколько нужно задать вопросов, чтобы угадать натуральное число не более 100?

Program z;

var
s:real;
i,x,n:integer;
begin
writeln('ввод x,n');
readln(x,n);
for i:=n to 1 do
s:=s*(((-1)*exp(i+1)*ln(1))/exp(i+ln(2*x+1)));
writeln('ответ s=',s);
end.

По какой причине S ,независимо то значений X и N, получается равным нулю?



Вы находитесь на странице вопроса "В рулетке общее количество лунок равно 32. Какое количество информации в битах (с точки зрения вероятностного подхода) мы получаем в зрительном сообщении", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.