Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

найти сумму чётных чисел среди двузначных

5-9 класс

Motixa 08 дек. 2016 г., 9:34:24 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KantanovichEL
08 дек. 2016 г., 10:35:35 (7 лет назад)

var

i,s:real;

begin

s:=0;

for I:=10 to 99 do begin

if (i mod =0) then s:=s+i:

end;

writeln('s=',s);

readln;

end.

 

 

Ответить

Другие вопросы из категории

Будет ли остановлено выполнение

данного цикла? Почему?

помогите перевести числа из десятичной системы счисления в двоичную и т.д Помогите перевести числа счисления. 1) из десятичной системы счисления

в двоичную, восьмеричную и шестнадцатиричную системы счисления:

860; 785; 149,375

нужно с решением, пожалуйста.

Читайте также

Ребятки!!!!ПОмогите пожалуйста очень срочно!!!! Дан файл f компоненты которого действительные числа.Найти сумму компонентов

файла.Результат поместить в файл g.

дан файл f компоненты которого являются целыми числамию Найти наибольший и наименьший из компонентов файла.результат поместить в файл g

ДАн файл f компоненты которого являются целыми числами найти количество чётных чисел среди компонентов.результат поместить в файл g

Дан файл F компоненты которого являяются целыми числами.записать в файл g все чётных числа файла f

Дан файл F компоненты которого являяются целыми числами переписать компоненты файла f в файл g,так чтобы в файле сначала шли отрицательные а потом положительные числа.

Нужна помощь срочно,в Программе КуМир ,надо решить задачки,и прошу прислать ответы:

1)Найти сумму чисел от 1 до 10
2)Найти сумму чётных чисел от 2 до 30
3)Найти сумму нечётных чисел от 1 до 30
4)Найти произведение чисел от 1 до 10
5)Найти произведение чётных чисел от 10 до 20

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль



Вы находитесь на странице вопроса "найти сумму чётных чисел среди двузначных", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.