Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Заполнить матрицу 3х3 случайными числами из интервала [0..10] и вторую матрицу 3х3 из интервала [0..5],перемножить таблицы

10-11 класс

НаташаФомина 10 янв. 2017 г., 19:28:16 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gmail12345
10 янв. 2017 г., 21:03:47 (7 лет назад)

program dl9_Alina73;
var a:array [1..3,1..3] of real;

b:array [1..3,1..3] of real; 

c:array [1..3,1..3] of real; 

i,q:integer;

begin

Randomize;
 for i:=1 to 3 do begin

for q:=1 to 3 do begin

a[i,q]:=Random(10)

end end; 

 for i:=1 to 3 do begin

for q:=1 to 3 do begin

b[i,q]:=Random(5);

end end; 

 for i:=1 to 3 do begin

writeln; 

for q:=1 to 3 do begin

c[i,q]:=a[i,q]*b[i,q];

write (c[i,q]) 

 end end;

readln

end. 

 

 

 

Ответить

Другие вопросы из категории

Значения элементов массивов A[1..10] и B[1..10] задаются с помощью операторов цикла. Какими будут значения A[2] и B[9] после выполнения фрагмента

программы ?

for n:=1 to 10 do
A[n]:=n-8;
for m:=1 to 10 do
B[m]:=A[m]+m;

Введите значения A[2] и B[9] через запятую и пробел. (Например: 2, 5)

Помогите!

Дано слово. Заменить в нём все буквы о на ..

Читайте также

1)заполнить массив из 15 элементов числами из интервала от -10 до 10 вывести в строчку и повторно вывести в строчку,заменив все четные элементы на число

100.
2) Заполнить массив целыми положительными и отрицательными числами из интервала [-10;10] и вывести его в строчку. Поменять знаки элементов массива на противоположные и повторно вывести массив на экран в строчку.
Пожалуйста,помогите,очень срочно!!!

Составить программу, которая вычисляет сумму элементов главной диагонали в

двумерном массиве размерности 3х3. Заполнить массив целыми случайными числами из
диапазона от 0 до 15.

Пожалуйста помогите!

Составьте программу вычисления в массиве А(10), заполненном случайными числами из интервала [-1;6], суммы всех элементов массива.



Вы находитесь на странице вопроса "Заполнить матрицу 3х3 случайными числами из интервала [0..10] и вторую матрицу 3х3 из интервала [0..5],перемножить таблицы", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.