Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Составить программу,которая считает количество вхождений буквы а в заданном тексте.В паскель.

10-11 класс

Sails 09 апр. 2017 г., 12:13:04 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lidzhievk
09 апр. 2017 г., 13:58:34 (7 лет назад)

var s:string; k,i:integer;
begin
write('Введите текст: '); readln(s);
k:=0;
for i:=1 to length(s) do
if s[i]='a' then k:=k+1;
writeln('В заданном тексте буква а встречается ',k,' раз');
end.

Ответить

Другие вопросы из категории

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

1.Составить программу, которая увеличивает каждый элемент настоящей таблице х [1 .. 10] на 1. 2. составить программу, замены положительных

элементов настоящей таблице х [1 .. 10] на 0.

3.составить программу, замены отрицательного элементов настоящей таблице х [1 .. 10] на их квадрат.

4.составить прогрумму, которая увеличивает на 2 все элементы настоящей таблице х [1 .. 10], которые больше 10.



Вы находитесь на странице вопроса "Составить программу,которая считает количество вхождений буквы а в заданном тексте.В паскель.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.