Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Напишите программу в Паскаль для решения задачи:

5-9 класс

Ввести натуральное число и определить, верно ли, что сумма его цифр равна 10

Eleron888 27 янв. 2015 г., 0:56:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zlatka2000
27 янв. 2015 г., 1:51:47 (9 лет назад)

begin
  var s: string;
  var i, k: integer;
  readln(s);
  try
    foreach c: char in s do
      k += Byte.Parse(c);
    writeln(k);
  except
    on System.FormatException do
        writeln('Введи число -_-');
    else writeln('Ошибка');
  end;
end.

Ответить

Другие вопросы из категории

1) операционная система.2)что такое1) операционная система.

2)что такое синтез.
3)выпишите все понятия которые есть в предложении;
ВЕТЕР ПО МОРЮ ГУЛЯЕТ И КОРАБЛИК ПОДГОНЯЕТ(ПУШКИН)
4)выпишите понятия которые есть в этих словосочитаниях ;
СИСТЕМА СЧИСЛЕНИЯ,ГРАФИЧЕСКИЙ ФАЙЛ,
В ВЫЧИСЛИТЕЛЬНОЙ ТЕХНИКЕ ПРИНИМАЕТСЯ ДВОИЧНАЯ СИСТЕМА СЧИСЛЕНИЯ,
ТЕКСТОВЫЙ ДОКУМЕНТ , ФАЙЛ-ЭТО ИНФОРМАЦИЯ,ХРАНЯЩАЯСЯ ВО ВНЕШНЕЙ ПАМЯТИ КАК ЕДИНОЕ ЦЕЛОЕ И ОБОЗНАЧЕННОЕ ИМЕНЕМ, ДВОИЧНЫЕ КОДЫ, ВСЕГО СУЩЕСТВУЕТ 256 РАЗЛИЧНЫХ ЦЕПОЧЕК ИЗ 8 НУЛЕЙ И ЕДИНИЦ .
5)укажите недостающие понятие ;
а)человек-мозг=компьютер-.............(клавиатура,системный блок ,монитор ,процессор.)
б)человек-записная книжка =компьютер-...(операционная память,долговременная паять, системный блок ,память.)
6)запишите вид следующего суждения ;ВСЕ ДЕТИ С УДОВОЛЬСТВИЕ ИГРАЮТ В КОМПЬЮТЕРНЫЕ ИГРЫ....-ЭТО ОБЩЕУТВЕРДИТЕЛЬНОЕ ,ОБЩЕОТРИЦАТЕЛЬНОЕ,ЧАСТИУТВЕРДИТЕЛЬНОЕ, ЧАСТНО ОТРИЦАТЕЛЬНОЕ,
7) ВЫПИШИТЕ ФОРМЫ МЫШЛЕНИЯ; понятие восприятие анализ синтез суждения умозаключение
помогите пожалуйста прошу!!!!!!!

Читайте также

1)Составить алгоритм для решения задачи: Вычислить угол между двумя векторами, если эти векторы заданы своими координатами.2)Составить

алгоритм для решения задачи: Найти действительные корни квадратного уравнения вида ax^2+bx+c=0.

Составьте программы на Паскале для решения задач:

1)алгоритм сложения двух простых дробей(без сокращения)
2)алгоритм вычисления у по формуле; у=(1-х^2+5х^4)^2
3) y=x^8, y= x^10, x= x^15, y= x^19 .



Вы находитесь на странице вопроса "Напишите программу в Паскаль для решения задачи:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.