Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Решайте получайте пункты... много пунктов

10-11 класс

ольгализагиль 29 нояб. 2016 г., 22:06:41 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Keni2015
29 нояб. 2016 г., 22:38:33 (7 лет назад)

const

  n = 9;

var

  x, k, T:integer;

begin

  write('x = '); readln(x);

  T := 3 * x;

  for k := 2 to n do

    T := (x + k * k + 4) * T + x - 8;

  writeln('T', n, ' = ', T);

end.

 

 

Ответить

Читайте также

срочно помогите решить! дам много пунктов!!! пожалуйста, зачет по информатике!! в qBasiq Вариант №

1

Дан массив целых чисел, состоящий из 20 элементов. Заполнить его с клавиатуры.

1. Найти:

- сумму элементов, имеющих нечетное значение;

- вывести индексы тех элементов, значения которых больше заданного числа А.

2. Определить, есть ли в данном массиве положительные элементы, кратные k (k вводить с клавиатуры).

Между населенными пунктам A,B,C,D,E,F,Z построены дороги протяженность которых приведена в таблице(отсутствие числа в таблице означает, что прямой

дороги между пунктами нет)

A B C D E F Z

A 7 57

B 7 5 7 27

C 5 3

D 7 3 2

E 27 2 2 8

F 2 3

Z 57 8 3

Определить длину кратчайшего пути между пунктами AиZ (при условии что передвигаться можно только по построенным дорогам)
1)21
2)24
3)42
4) 57
Пожалуйста с подробным решением

Нужно сделать в паскаль АВС Самолет летит из пункта А в пункт Б со средней скоростью V. Составить программу для

нахождения времени полёта t1, если есть встречный ветер, скорость которого V1, и времени t2, если ветра нет. Расстояние между пунктами A и Б считать известным и равным S.



Вы находитесь на странице вопроса "Решайте получайте пункты... много пунктов", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.