Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите решить...........

5-9 класс

Мартина1 15 авг. 2013 г., 20:52:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kristinah
15 авг. 2013 г., 23:25:54 (10 лет назад)

uses  System.Collections.Generic;

var
  n, i: byte;
  j: integer;
  l: List<integer> := new List<integer>();

begin
  write('n = '); readln(n);
  for i := 1 to n do
  begin
    readln(j);
    if ((((j mod 5) = 0)) and ((j mod 10) = 0)) then l.Add(j);
  end;
  writeln(l.Count);
end.

Ответить

Другие вопросы из категории

Написать программу на паскале:

Ввести две строки
Найти в них общие слова и удалить их(общие слова)
Вывести эти строки без общих слов
P.S:Знаки препинания внутри предложений не учитывать
К приложению я скинул пробный вариант программы, найдите в ней ошибки и перепишите.

помогите пожалуйста

Читайте также

Помогите решить задачи , Плииииз !!!! 1)Семья , состоящая из дедки , бабки , внучки , жучки , кошки , выращивает репу . Потребуется ли им привлечение

мышки для сбора урожая ИСХОДНЫЕ ДАННЫЕ ______________________ 2)Малыш и карлосон решили по-братски разделить два сладких орешка-болльшой и маленький . Как это сделать ? Помогите плиз , заранее спасибо :) надеюсь на вас ! Просто я непоняла что с исходными данными делать .

PASCAL. нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если рОЧЕНЬ нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если решиш - проси

что угодно, помогу)Вот задача - Под конец учебного года ученики 11 класса решали понять у кого же из них будет самый высокий средний балл ? Известно , что - в классе учится 14 учеников, - Сумма всех средних баллов аттестата = 100.Известно также , что первый ученик имел средний балл, который составляет 1/ 12 суммы всех средних баллов. Второй ученик - на 0,15 % больше, чем первый ученик , но на 1,75 % меньше , чем третий ученик . Средние баллы аттестатов двух сестер были равными среднему арефметичному оценок вышеупомянутых учеников , разделенном на 1.5 . Четвертый ученика на конец года имел такой же балл , как и первый ученик , но на 5% меньше , а остальные ученики - имели равные баллы .Какой средний балл на конец года получил каждЫй?

Пожалуйста,помогите решить задачу по информатике:

Маша набирает текст со скоростью 40 символов в минуту,а Катя- 20 символов в минуту.Через какое время девочки введут одинаковое количество символов,если Катя начала набирать текст на 5 минут раньше?
Нужно решить без x! Спасибо

помогите решить красворд

1. Наглядный способ представления числовых данных. 9 букв
2. рисунки, схемы, диаграммы позволяют представлять информацию......
3. Позволяет представить, как устроены окружающие объекты и как они связаны с друг другом. 8 букв
4. Помогает читателю очень быстро понять, о чём идёт речь, и создать в его представлении определённый образ. 11 букв
5. Любое словесное высказывание, напечатанное, написанное или существующее в устной форме. 5 букв
7. Диаграмма, данные на которые изображаются в виде секторов круга. 8 букв
8. Форма представления однотипных данных. 7 букв
9. Диаграмма, данные на которой изображаются в виде вертикальных прямоугольников. 10 букв



Вы находитесь на странице вопроса "помогите решить...........", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.