Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

X*20%+(x+x*20%)*18%=62400

10-11 класс

Vladpfq 01 марта 2014 г., 8:06:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dohermari92
01 марта 2014 г., 8:50:51 (10 лет назад)

0.2x+0.18x+0.036x=62400
0.416x=62400
x=150000 

Ответить

Другие вопросы из категории

При записи фотографии

в память фотоаппарата к ней добавляется
служебная информация о дате, месте и
параметрах съемки. Эта информация
занимает ровно 32 КБайта. Фотоаппарат
позволяет снимать как одиночные
фотографии, так и серии из трех фотографий
с различными параметрами диафрагмы. В
таких сериях указанная выше служебная
информация добавляется только к первой
фотографии, а к последующим фотографиям
серии присоединяется только служебная
информация об изменении диафрагмы, в
объеме ровно 12 КБайт на каждую.

Юный фотограф
сделал несколько одиночных фотографий
и несколько серий, его фотографии имели
разрешение 3602 на 2480 точки и глубину
цвета 24 бита. Фотографии сохраняются
без сжатия. Другой информации кроме
самих фотографий и описанной служебной
в памяти нет. Какое максимальное
количество одиночных фотографий мог
сделать фотограф, если известно, что
серий ровно в 2 раза меньше, чем одиночных
фотографий, а сохраненный объем данных
не превышает 512 МБайт? В ответе укажите
целое число.

Решал,решал. У меня не сходится. Помогите

Найти площадь круга и длину окружности , если радиус равен 7 см

Помогите пожалуйста

Читайте также

помогите написать программу которая из 20 чисел находит максимальное трехзначное число, не кратное 9. если таких чисел нет, писать "нет"

const
N=20;
var
a:array [1..N] of integer;
i,j,max:integer;
begin
for i:= 1 to N do
readln(a[i]);
max:=99;
j:=a[i];
for i:= 1 to N do
if (j>99) and (j<999) and (j mod 9 <>0) and (j>max) then max:=j;
if max>99 then writeln (max) else writeln ('no');
readln;
end.

программа проверяет только последнее число, а не все 20. где ошибка?

тест 7 леких вопросов с выбором ответа

13. Тактовая частота процессора – это:

A. число двоичных операций, совершаемых процессором в единицу времени

B. число вырабатываемых за одну секунду импульсов, синхронизирующих работу узлов компьютера

C. число возможных обращений процессора к оперативной памяти в единицу времени

D. скорость обмена информацией между процессором и устройствами ввода/вывода

14.Укажите минимально необходимый набор устройств, предназначенных для работы компьютера:

A. принтер, системный блок, клавиатура

B. процессор, ОЗУ, монитор, клавиатура

C. процессор , стриммер, винчестер

D. монитор, системный блок, клавиатура

15. Что такое микропроцессор?

A. интегральная микросхема, которая выполняет поступающие на ее вход команды и управляет

работой компьютера

B. устройство для хранения тех данных, которые часто используются в работе

C. устройство для вывода текстовой или графической информации

D. устройство для вывода алфавитно-цифровых данных

16.Взаимодействие пользователя с программной средой осуществляется с помощью:

A. операционной системы

B. файловой системы

C. приложения

D. файлового менеджера

17.Непосредственное управление программными средствами пользователь может осуществлять с

помощью:

A. операционной системы

B. графического интерфейса

C. пользовательского интерфейса

D. файлового менеджера

18. Способы хранения данных на физическом носителе определяет:

A. операционная система

B. прикладное программное обеспечение

C. файловая система

D. файловый менеджер

19. Графическая среда, на которой отображаются объекты и элементы управления системы Windows,

созданная для удобства пользователя:

A. аппаратный интерфейс

B. пользовательский интерфейс

C. рабочий стол

D. программный интерфейс

20. Скорость работы компьютера зависит от:

A. тактовой частоты процессора

B. наличия или отсутствия подключенного принтера

C. организации интерфейса операционной системы

D. объема внешнего запоминающего устройства

15.string s= "Я люблю программировать!!!";

int p =s.LastIndexOf("");
Console.WriteLine(p);
16. string s= "Я люблю программировать!!!";
string res=s.Remove(27);
Console.WriteLine(res);
17. string s= "Я люблю программировать!!!";
string res=s.Substring (5);
Console.WriteLine (res);
18. string s= "Я люблю программировать!!!";
int p = s.IndexOf ("Я", -5);
Console.WriteLine(p);
20. string s= "Я люблю программировать!!!";
int p = s.LastIndexOf('в', 10, -6);
Console.WriteLine(p);
Определить что будет напечатано в результате выполнения фрагмента программы!!!

Используя шифр Цезаря и нижеприведённую кодировку букв, расшифруйте слово УЩТШЫЧНЩКЭТИ при неизвестном ключе, и определите ключ

шифрования.

А Б В Г Д Е Ж З И К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Ъ Ы Ь Э Ю Я
0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30

Для упорядочивания по возрастанию массива целых чисел из 20 элементов (номера элементов начинаются с 0) начинающий программист написал следующий фрагмент

программы:
For i:=1 to 100 do
For j:=0 to 17 do
If a [j] > a [j+2] then
Begin
T := a [j]; a [j] := a [j+2]; a [j+2] := t
End;
Чему станет равен элемент массива с номером 17, если в начале работы фрагмента в массиве находились числа от 20 до 1 в порядке убывания?



Вы находитесь на странице вопроса "X*20%+(x+x*20%)*18%=62400", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.