Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить в Pascal abc программу , анализирующую нажатую кнопку на ее принадлежность к определенной группе клавиш. Соответствующие сообщения выдаются

5-9 класс

для цифровых клавиш, больших латинских букв, малых латинских букв, больших русских букв, малых русских букв.

Nadyaballerina 06 марта 2014 г., 1:08:56 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Polinaananiva
06 марта 2014 г., 2:05:17 (10 лет назад)

Pascal ABC.net (на этом прогу делал)

 

program c1;
var
A: char;
begin
write('Введите символ: ');
readln(A);
case A of
'А'..'Я': writeln('Это большая русская буква');
'а'..'я': writeln('Это маленькая русская буква');
'a'..'z': writeln('Это маленькая английская буква');
'A'..'Z': writeln('Это большая английская буква');
'0'..'9': writeln('Это цифра');
else writeln('Неизвестный знак');
end;
end.

Ответить

Другие вопросы из категории

преведите:

2 Кбайт=? Байт
4 Мбайт=? Бит
3.5 Гигабайт=? Кбайт
146512 бит=? байт
414777 бит=? Кбайт

кто создал фейсбук!!!!!!!!
Файл размером 9 Кбайт передаётся через некоторое соединение со

скоростью 1536 бит в секунду. Определите размер файла (в байтах),
который можно передать за то же время через другое соединение со
скоростью 512 бит в секунду.
В ответе укажите одно число — размер файла в байтах. Единицы
измерения писать не нужно.

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


Перед началом учебного года все школьники проходят медицинский осмотр, каждому измеряют рост и вес. Для каждого первоклассника необходимо также определить

тип парты (по росту, всего 3 типа). Проведите медицинский осмотр 500 школьников.

Составьте программу, содержащую процедуру, отвечающую за измерение роста и веса, и функцию, отвечающую за определение типа парты первоклассника.
Шкала типа парт:
140<=
140-150
>=150
Программу составить в Pascal ABC
Помогите пжлста!

1) дано четырёхзначное число. вывести максимальную и минимальную цифру. pascal abc

2) дано четырёхзначное число. Что больше: произведение цифр числа или их утроенная сумма. pascal ABC

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая: а)

определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на...



Вы находитесь на странице вопроса "Составить в Pascal abc программу , анализирующую нажатую кнопку на ее принадлежность к определенной группе клавиш. Соответствующие сообщения выдаются", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.