Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

пользователь вводит любое предложение с клавиатуры.Написать программу которая вычислит кол-во букв в первом слове этого предложения

10-11 класс

Ksyushikpershi 08 июня 2014 г., 21:01:09 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
бандит17
08 июня 2014 г., 22:21:09 (9 лет назад)

program E03;
  uses crt;
    var
      S: string;
      i,k: integer;
begin
  clrscr;
  writeln('Введите предложение: ');
  readln(S);
    k:=0;

  for i:=1 to pos(' ',S) do
    K:=i;
      if K = 0 then
    writeln(length(S))
  else if K <> 0 then
  writeln(pred(K));
end.

+ 0 -
Ayledaadelyam
09 июня 2014 г., 1:07:07 (9 лет назад)

Паскаль? В какой программе то)

+ 0 -
Bardish585
09 июня 2014 г., 1:46:50 (9 лет назад)

Да паскаль

Ответить

Другие вопросы из категории

Какая маска соответствует сети класса C

1) 255.255.0.0

2) 255.255.255.0

3) 255.0.0.0

Какие из языков программирования наиболее приспособлены для реализации системного программного обеспечения (операционные системы и т. д.)?

(укажите, пожалуйста, несколько вариантов ответа)


1. Бейсик

2. Ассемблер

3. Java

4. Си

5. Пролог

Читайте также

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.

Программа 4. Пользователь вводит угол . Написать программу, доказывающую основное тригонометрическое тождество. Программа 5. Пользователь вводит

число рядов. Написать программу подсчета мест в кинотеатре «Оскар», в соответствии со схемой кинотеатра, представленной ниже. На экран вывести итоговое количество мест.(вложение - 1 рисунок)

Программа 6. Найти значение выражения для вводимых с клавиатуры А, В и С. при А=4, В=2, С=5.(вложение - формула)

Программа 7. Написать программу, вычисляющую значения логического выражения . На экран вывести это значение.

Программа 8. Пользователь вводит число 0,515625. Написать программу, которая в точности повторяет алгоритм перевода данного числа из десятичной системы счисления в четверичную. На экран вывести окончательный результат.

Написать программу, которая вводит с клавиатуры одномерный массив из n целых чисел, после чего выводит нулевые элементы с их индексами (их можно и не

оказаться)

нужно написать программу на c++
Используя обращения 1) по индексу и 2) по указателю.



Вы находитесь на странице вопроса "пользователь вводит любое предложение с клавиатуры.Написать программу которая вычислит кол-во букв в первом слове этого предложения", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.