Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составте программу нахождения суммы n произвольных чисел(число n введите с клавиатуры)Пожалуйста помогите!

5-9 класс

Ptichkaaa93 05 апр. 2015 г., 20:12:02 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sibirskaya76
05 апр. 2015 г., 21:14:24 (9 лет назад)

Создаем фaйлик C# и запиливаем в метод Main
 int amount = 0, num, n;           
 n = Console.Read();           
 for (int i = 0; i <= n; i++)           
{               
num = Console.Read();               
amount += num;           
 }           
Console.Write(amount);

Ответить

Другие вопросы из категории

Решите пожалуйста.Сделаю лучшим ответом))

Дана последовательность целых чисел,заканчивающаяся нулем.Написать программу,которая выводит последнее ненулевое число последовательности.

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Напишите программу, которая в последовательности целых чисел находит сумму и количество чисел, кратных 17, или сообщает, что таких чисел нет. На вход

программы подаются целые числа, количество введенных чисел неизвестно, последовательность заканчивается числом 0 (0 - признак окончания ввода, не является членом последовательности). Количество чисел не превышает 100. Введенные числа по модулю не превышают 300. Программа должна вывести сумму и количество чисел, кратных 17, или вывести NO, если таких числе в последовательности нет



Вы находитесь на странице вопроса "Составте программу нахождения суммы n произвольных чисел(число n введите с клавиатуры)Пожалуйста помогите!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.