Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Записать на языке Pascal. Даны 2 выражения ;-)

5-9 класс

Ubgykuy 28 марта 2017 г., 15:48:46 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Allaadadjanyan
28 марта 2017 г., 17:24:14 (7 лет назад)

(5*sqr(x)+4)/(7*x-2)++2*sqrt(x)sqrt((a+sqr(b))/(5*a*b))+abs(2*a-b)

+ 0 -
White4404
28 марта 2017 г., 19:32:28 (7 лет назад)

1)  ((5*sqr(x) + 4)/(7*x - 2)) + 2 * sqrt(x);
2)  sqrt((a + sqr(b))/(5 * a * b)) + abs(2*a - b);

Ответить

Другие вопросы из категории

Помогите Решить информатику:)
Заполните пропуски числами и проверить вильность вычислений с помощью программы перевода единиц измерения: а)5Кбайт=_ байт=_ бит; б)_Кбайт=_байт =12

288бит; в)_Кбайт=_байт= 2 13степени бит; г)_Гбайт=1536 Мбайт=_Кбайт;д) 512 Кбайт=_2 байт=2 бит

Помогите! Язык Pascal ABC

Начались каникулы, и Максим приехал в гости к бабушке и дедушке, но вовсе не в деревню, как вы, вероятно, подумали. Бабушка и дедушка Максима живут в очень культурном городе с легендарно плохой погодой — тут очень часто идет дождь.Вот и сейчас стоило Максиму выйти из здания вокзала, как начался ливень. Зонтик, согласно всем законам подлости, лежит у него на дне чемодана, и лезть за ним совсем не хочется. Да и вот же — совсем рядом есть автобусная остановка, под которой можно укрыться от дождя. Нужно всего лишь перейти улицу, и все! «Не бывает все так просто», — пришло в голову Максиму. И действительно — не бывает.Дело в том, что на улице, которая отделяет Максима от остановки, меняют асфальт. Старый слой асфальта уже сняли (там теперь ямы, поэтому пройти там невозможно), и теперь по улице, приближаясь к Максиму, со скоростью v2

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

1)Чему равно значение выражения :

-ABS(-SQRT(36))
2)Как правильно записать следующие алгебраическое выражение на языке Pascal:
 \frac{-b- \sqrt{D} }{2a}

Ребят задача на языке Pascal...

Дано целое число, если оно двузначное, то умножить на 2, в противном случае вычесть 10.



Вы находитесь на странице вопроса "Записать на языке Pascal. Даны 2 выражения ;-)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.