Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ручка дороже тетради, карандаш дешевле ручки. что дороже карандаш или тетрадь

10-11 класс

нананананастя 24 авг. 2014 г., 14:05:58 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kamilochka2411
24 авг. 2014 г., 15:21:08 (9 лет назад)

Скорее всего ручка.





Хотя вернее всего ручка

+ 0 -
Gfqyn
24 авг. 2014 г., 17:33:45 (9 лет назад)

не сказано  что дороже карандаш или тетрадь, значит дороже ручка

 

 

Ответить

Другие вопросы из категории

Дан фрагмент программы. Нарисуйте блок-схему, восстановите вид формулы для расчета S

PASCAL:

VAR
A:ARRAY[1...100]OFF
INTEGER;
N,I,J: INTEGER;
S: REAL;
BTGIN
N:=8;
FOR I:=1 TO N DO
BEGIN
S:=0;
FOR J:=1 TO I DO
S:=S+(A[J]);
S:=ABS(S);
WRITELN(`S`=`,S:9:2);
END;
READLN;
END.

QBASIC
DEFINT N,I,J,S,
DIM A(100) AS INTEGER
N:=8
FOR I=1 TO N
S=0
FOR J=1 TO I
S=S+A[J]
NEXT J
S=ABS(S)
PRINT S
NEXT I

ШКОЛЬНЫЙ АЯ

алг слово(рез вещ s)
цел раб А[1:100]
n:=8
нц для I от 1 до n
s=0
нц для j от 1 до I
s=s+a[j]
кц
s=abs(s)
вывод s
кц
кон

Пожааалуйста нужны блок-схемы для трех вариантов получения s





Написать программу в Паскале
Задание 4. Установите соответствие Соотнесите каждый термин с его определением (каждое определение может быть использовано не более одного раза). 1.

Доменное имя 2. Домашняя страница 3. «Паук» 4. Универсальный указатель ресурсов 5. Хождение по сети 6. Веб-сайт 7. Общественная собственность A. Бесплатная информация, которая доступна любому пользователю. B. Автоматизированная программа, которая путешествует по Интернет, обнаруживая веб-сайты или определенные веб-страницы, и добавляет их в базовый список. C. Верхняя, первая страница веб-сайта. D. Пролистывание страниц во Всемирной Паутине. E. Группировка похожей информации во Всемирной Паутине, состоящая из индивидуальных веб-страниц. F. Имя сервера, который содержит всю информацию веб-сайта, например, microsoft.com. G. Адрес веб-сайта во Всемирной Паутине, например, http://www.microsoft.com.

Читайте также

Однажды, посетив магазин канцелярских товаров, Вася купил X карандашей, Y ручек и Z фломастеров. Известно, что цена ручки на 2 рубля больше цены

карандаша и на 7 рублей меньше цены фломастера. Также известно, что стоимость карандаша составляет 3 рубля. Требуется определить общую стоимость покупки.

Входные данные

В единственной строке входного файла INPUT.TXT записаны три натуральных числа X, Y и Z через пробел, каждое из которых не превышает 109.

Выходные данные

В выходной файл OUTPUT.TXT выведите одно целое число – стоимость покупки в рублях.

Здравствуйте, хочу поступить в университет, но на то направление что я хочу поступить просят (по выбору университета) информатику или физику, я выбрал

один и готовился к физике, но потом я увидел университет другой и там прося информатику, пожалуйста подскажите из вашего опыта или опыта знакомых, сколько нужно примерно времени для того чтобы подготовиться к сдаче ЕГЭ по информатике с азов, возможно ли за пол года? при условии что я хорошо знаю математику.

помоги пожалуйстаа) “Солнце есть спутник Земли”;б) “2+34”;в) “сегодня отличная погода”;г) “в романе Л.Н. Толстого “Война и мир” 3 432 536 слов”;д)

“Санкт-Петербург расположен на Неве”;е) “музыка Баха слишком сложна”;ж) “первая космическая скорость равна 7.8 км/сек”; з) “железо — металл”;и) “если один угол в треугольнике прямой, то треугольник будет тупоугольным”;к) “если сумма квадратов двух сторон тре4угольника равна квадрату третьей, то он прямоугольный”.[ Ответ ]
5.2. Укажите, какие из высказываний предыдущего упражнения истинны, какие — ложны, а какие относятся к числу тех, истинность которых трудно или невозможно установить. [ Ответ ]
5.3. Приведите примеры истинных и ложных высказываний: а) из арифметики; б) из физики;в) из биологии; г) из информатики;д) из геометрии; е) из жизни.[ Ответ ]
5.4. Сформулируйте отрицания следующих высказываний или высказывательных форм: а) “Эльбрус — высочайшая горная вершина Европы”;б) “2>=5”;в) “10<7”;г) “все натуральные числа целые”;д) “через любые три точки на плоскости можно провести окружность”;е) “теннисист Кафельников не проиграл финальную игру”;ж) “мишень поражена первым выстрелом”;з) “это утро ясное и теплое”;и) “число n делится на 2 или на 3”;к) “этот треугольник равнобедренный и прямоугольный”;л) "на контрольной работе каждый ученик писал своей ручкой".[ Ответ ]
5.5. Определите, какие из высказываний (высказывательных форм) в следующих парах являются отрицаниями друг друга, а какие нет: а) “5<10”, “5>10”;б) “10>9”, “10<=9”;в) “мишень поражена первым выстрелом”, “мишень поражена вторым выстрелом”;г) “машина останавливалась у каждого из двух светофоров”, “машина не останавливалась у каждого из двух светофоров”,д) “человечеству известны все планеты Солнечной системы”, “в Солнечной системе есть планеты, неизвестные человечеству”;е) “существуют белые слоны”, “все слоны серые”;ж) “кит — млекопитающее”, “кит — рыба”;з) “неверно, что точка А не лежит на прямой а”, “точка А лежит на прямой а”;и) “прямая а параллельна прямой b”, “прямая a перпендикулярна прямой b”;к) “этот треугольник равнобедренный и прямоугольный”, “этот треугольник не равнобедренный или он не прямоугольный”.[ Ответ ]
5.6. Определите значения истинности высказываний: а) “наличия аттестата о среднем образовании достаточно для поступления в институт”;б) “наличие аттестата о среднем образовании необходимо для поступления в институт”;в) “если целое число делится на 6, то оно делится на 3”;г) “подобие треугольников является необходимым условием их равенства”;д) “подобие треугольников является необходимым и достаточным условием их равенства”;е) “треугольники подобны только в случае их равенства”;ж) “треугольники равны только в случае их подобия”;з) “равенство треугольников является достаточным условием их подобия”;и) “для того, чтобы треугольники были неравны, достаточно, чтобы они были неподобны”;к) “для того, чтобы четырёхугольник был квадратом, достаточно, чтобы его диагонали были равны и перпендикулярны”.[ Ответ ]

Здравствуйте, хочу поступить в университет, но на то направление что я хочу поступить просят (по выбору университета) информатику или физику, я выбрал

один и готовился к физике, но потом я увидел университет другой и там прося информатику, пожалуйста подскажите из вашего опыта или опыта знакомых, сколько нужно примерно времени для того чтобы подготовиться к сдаче ЕГЭ по информатике с азов? при условии что я хорошо знаю математику.
Пожалуйста отвечайте конкретнее, из личного опыта или из опыта знакомых.

Помогите решить на с++ или pascale срочно

Таймер - это часы, которые умеют подавать звуковой сигнал по прошествии некоторого периода времени. Напишите программу, которая определяет, когда должен быть подан звуковой сигнал.Входные данныеВ первой строке входного файла INPUT.TXT записано текущее время в формате ЧЧ:ММ:СС (с ведущими нулями). При этом оно удовлетворяет ограничениям: ЧЧ - от 00 до 23, ММ и СС - от 00 до 60.Во второй строке записан интервал времени, который должен быть измерен. Интервал записывается в формате Ч:М:С (где Ч, М и С - от 0 до 109, без ведущих нулей). Дополнительно если Ч=0 (или Ч=0 и М=0), то они могут быть опущены. Например, 100:60 на самом деле означает 100 минут 60 секунд, что то же самое, что 101:0 или 1:41:0. А 42 обозначает 42 секунды. 100:100:100 - 100 часов, 100 минут, 100 секунд, что то же самое, что 101:41:40.



Вы находитесь на странице вопроса "ручка дороже тетради, карандаш дешевле ручки. что дороже карандаш или тетрадь", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.