Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

как составьте программу для перемены мест двух значений?

5-9 класс

IvenKing 17 февр. 2014 г., 3:59:29 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rimovi
17 февр. 2014 г., 6:17:44 (10 лет назад)

var a, b, c:integer;
begin
read (a, b);
c:=a;
a:=b;
b:=c;
write (a, b);
end.

Ответить

Другие вопросы из категории

Ученики 7 класса постоянно теряют учебники. Чтобы избавить учеников от этой скверной привычки, добрый учитель пронумеровал потерянные учебники и

соорудил из них пирамиду. Существует бесконечная пирамида книг, подписанных натуральными числамию Книги в ней располагаются по принципу - вначале по одной в ряду, затем по две книги в ряду, затем 4, затем 6 и тд. Числа на книгах идут последовательно от 1 до бесконечности. Требуется по номеру ряда N и положению в ряду К определить номер книги С находящейся там№ Если ученик определил где находится книга

Формат входных данных- Вводится число N, K; N<=20

Формат выходных данных. Требуется выдать число С

Для кодирования каждой буквы используется двузначное число. Известно что буква "е" закодироваано числом 20. Среди слов "полка", "после", "пока", "кол"

есть слова, кодируемые последовательностями цифр: 11321220, 11321022. Пользуясь данным кодом, закодируйте слово "колокол"

Читайте также

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

1. Составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из Лондона в Нью-Йорк, если в самолете три

четверти пассажиров имеют билеты первого класса, стоимостью Х рублей за каждый. Остальные пассажиры имеют билеты второго класса, которые дешевле на 20%
2.Составьте программу определения стоимости набора конфет, в которой находятся следущие сорта:
Наименование: Количество: Цена,руб:
Красная шапочка 500 г k
Алые паруса 200 г a
Воронежские 100 г b
Чародейка 250 г m



Вы находитесь на странице вопроса "как составьте программу для перемены мест двух значений?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.