Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите программу ( на алгоритмическом языке Паскаль), которая выводит таблицу кубов первых пяти целых положительных четных чисел.

10-11 класс

Monika991 05 дек. 2014 г., 23:49:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ксюшка585
06 дек. 2014 г., 1:11:11 (9 лет назад)

uses crt;
var i:integer;
begin
for i:=1 to 10 do
begin
if (i mod 2 = 0)then
writeln(i,' v kube = ',i*i*i);
end;
readln;
end.

+ 0 -
Sashka44
06 дек. 2014 г., 2:35:22 (9 лет назад)

Program ipon;
const n=5;
var i: integer;
begin
  writeln('*** alphaues is thinking... ***');
  for i:=1 to n do
  writeln(i*2,' в кубе равно ',(i*2)*(i*2)*(i*2));
end.

Ответить

Другие вопросы из категории

Составьте программу вычисления значение Sin, Cos и Tg углов от 0 до 45 градусов с шагом 1 градус (с использованием оператора цикла FOR). Для вы-вода

результата введите ограничение на количество знаков после запятой. Примечание. В Паскале используются стандартные функции: SIN(X) - синус Х (аргумент задается в радианах); COS(X) - косинус Х (аргумент задается в радианах); Для подсчета угла в радианах используйте формулу: угол в радианах = (угол в градусах)*/180. Результат представьте в виде: Программа вычисления значений тригонометрических функций x° Sin(x) Cos(x) Tg(x) 1 2 3 .. 45

Помогите, пожалуйста!

В течение семестра студент А.Магистрантов должен выполнить лабораторные работы письменно и в электронном виде. Среди них – 15 письменных работ. Сообщение о том, что работа должна быть выполнена в электронном виде, несет 4 бита информации. Сколько всего лабораторных работ должен выполнить студент А.Магистрантов?

Упростить выражение. Воспользовавшись равносильностью алгебры высказываний

Задание на логику.Очень нужно!)

Задачи на записи и файлы. № 1. Пусть дан файл целых чисел. Определите длину наибольшего интервала возрастания и среднее арифметическое чисел этого

интервала. № 2. Имеется типизированный файл с числами. Изменить все его элементы, порядковый номер которых кратен трем. Новые значения вводятся с клавиатуры. Размер существующего файла неизвестен.

Читайте также

Написать программу, которая выводит таблицу квадратов первых десяти целых положительных чисел (естественно, квадраты должны считаться В ЦИКЛЕ!). Ниже

представлен вид экрана во время работы программы, который вам нужно реализовать:

Таблица квадратов
-----------------------------
Число Квадрат
-----------------------------
1 1
2 4
и т.д.

Помогите пожалуйста! 1)Построить развлетвляющийся алгоритм, записать алгоритмы ввиде блок-схемы и на алгоритмическом языке. Треугольник задан

длинами своих сторон – a, b, c. Определить является ли

он тупоугольным, прямоугольным или остроугольным.

2) Построить циклический алгоритм, записать ввиде блок-схемы и на алгоритмическом языке.

Построить алгоритм, который определяет количество студентов в группе,
чей рост превышает среднее для группы значение.



Вы находитесь на странице вопроса "Напишите программу ( на алгоритмическом языке Паскаль), которая выводит таблицу кубов первых пяти целых положительных четных чисел.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.