Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Напишите решение задачи через паскаль.

5-9 класс

1.Массив из 10 целых чисел из промежутка [10,20] задается с помощью гениратора случайных чисел. Вывести полученный массив в строку. Затем увеличить каждый элемент на 5. В следующей строке вывести полученный массив.
2. Массив из 6 отрицательных и положительных чисел вводится в области описания констант. Вывести исходный массив. Отрицательные элементы массива умножить на - 1. Вывести полученный массив в следующей строке.

Karinarina 17 дек. 2016 г., 20:20:22 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Karapyzikwww
17 дек. 2016 г., 21:06:20 (7 лет назад)

1.
Program enot;
Var a: array[1..10] of integer;
i,k,j: integer;
begin
for i:= 1 to 10 do
a[i]:= random(11)+10;
for i:= 1 to 10 do
write(a[i]:4);
writeln();
for i:= 1 to 10 do
begin
a[i]:=a[i]+5;
write(a[i]:4);
end;
end.

2.

+ 0 -
Pufa
17 дек. 2016 г., 23:55:10 (7 лет назад)

А свое задание Вы пишете "через русский"?

Ответить

Читайте также

Help! Задать случайным образом массив. Найти минимальную сумму трёх подряд идущих элементов массива. Вывести номер первого элемента из тройки элементов с

максимальной суммой.(Паскаль)
Кто может, напишите решение задачи, желательно с комментариями.

1)Составить алгоритм для решения задачи: Вычислить угол между двумя векторами, если эти векторы заданы своими координатами.2)Составить

алгоритм для решения задачи: Найти действительные корни квадратного уравнения вида ax^2+bx+c=0.

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В). Найти сумму всех целых чисел от А до В включительно.

решение задачи в паскале: дано предложение, все пробелы в нём заменить на *, а остальное заменить на -

Нужно менять саму строку, а не просто символы выводить

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В). Найти сумму квадратов всех целых чисел от А до В включительно.



Вы находитесь на странице вопроса "Напишите решение задачи через паскаль.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.