Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

какое действие выполняет данный фрагмент программы?

5-9 класс

for i:=1 to 10 do
writeln (a[i]);
1) выводит строчку "a[i]" 10 раз
2) заполняем массив случайными числами
3)выводит массив
4)вводит массив с клавиатуры

Mafia4516 20 июня 2013 г., 4:24:02 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Qew132
20 июня 2013 г., 6:12:51 (10 лет назад)

Программа выводит элементы одномерного массива с номерами 1..10

Ответить

Другие вопросы из категории

В офисе 8 компьютеров. У программиста есть 4 копии программы. Сколько

разных способов есть у программиста, чтобы установить копии программы, при
условии, что на один компьютер имеет смысл ставить только одну копию?

Помогите составить алгоритм!!

8 класс.
срочно

Читайте также

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

1)Дан фрагмент линейного алгоритма.

а:=8

b:=6+3*а

а:=b/3*а

Чему равно значение переменной а после его исполнения?


Ваш ответ:

2)Исполните следующий фрагмент линейного алгоритм для а = х и b = y.

а:=а+b

b:=b-a

а:=а+b

b:=-b

Какие значения присвоены переменным a и b?

а)-у, х
б)y, х
в)х, у
г)х+у, х-у

3)Определите значение целочисленных переменных х и у после выполнения фрагмента программы.

х:=11

у:=5

t:=y

у:=х mod у

x:=t

y:=y+2*t

а)х = 10, у = 5
б)х = 5, у = 11
в)x = 11, y = 5
г)х = 5, у = 10

4)Среди четырёх монет есть одна фальшивая. Неизвестно, легче она или тяжелее настоящей. Какое минимальное количество взвешиваний необходимо сделать на весах с двумя чашками без гирь, чтобы определить фальшивую монету?

а)4
б)2
в)5
с)3

1)какая глубина цвета для растрового изображения используемого для кодирования пикселя 224 бит ?

2)какие действия выполняются при операции форматирования магнитного диска?
3)с каким расширение по умолчанию сохраняются на диске документы Microsoft Office Excel?
4)какое количество Кбайт нужно для записи цветного растрового изображения,занимающего четверть экрана монитора с текущим расширением 1024х768. известно что для изображения использовалось 256 цветов?

Подробности от учителя:1.Определить значение переменной у после выполнения следующего фрагмента программы:

y:=1;
For i:=2 to 4 do y:=y+i;

2.Определить значение переменной у после выполнения следующего фрагмента программы:
y:=0;
For i:=-100 to 100 do
If i mod 10 =5 then y:=y+i;

3. На промежутке [a;b] (a,b -целые числа, которые вводятся с клавиатуры) определить среднее арифметическое чисел кратных 7

Дан фрагмент программы :

a:= 10 ; b:= a+1 : a:=b-a ; write (a,b)
Какие числа будут выведены на экран компьютера ?



Вы находитесь на странице вопроса "какое действие выполняет данный фрагмент программы?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.