Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

на языке паскаль составить программу нахождения кубов чисел от 1 до 25 используя арифметическую операцию sqr (x)-x2 (во второй степени)

5-9 класс

Uin374819045 09 марта 2014 г., 9:32:02 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kitty19971
09 марта 2014 г., 11:07:19 (10 лет назад)

var

a:integer;

begin

read(a);

a:=sqr(a)*a;

write(a);

end.

 

 

 

 

 

 

 

 

 

 

 

 

Ответить

Другие вопросы из категории

СРОЧНО!!!Помогите Плииииз))

Найти произведение чисел от 3 до 27 (программа паскаль)

В следующих простых логических выражениях поставьте вместо знаков вопроса такие знаки отношений, при которых эти выражения будут истинны в указанных

записях баз данных.
а) БД «Погода», запись номер 3.
ВЛАЖНОСТЬ ? 90
ОСАДКИ ? "дождь"
б) БД «Домашняя библиотека», запись номер 1.
АВТОР ? "Толстой Л.Н."
ГОД ? 1990
в) БД «Успеваемость», запись номер 4.
ФИЗИКА ? 2
____________________________________________________
Помогите прошу!Пожалуйста помогите кто нибудь умоляю

Читайте также

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n



Вы находитесь на странице вопроса "на языке паскаль составить программу нахождения кубов чисел от 1 до 25 используя арифметическую операцию sqr (x)-x2 (во второй степени)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.