Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

С помощью программы Turbo pascal помогите составить программу среднего арефметического 3 чисел ! от начала до конца ! пожалуйсто!

5-9 класс

помогите453ц456 10 нояб. 2014 г., 3:16:40 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Hazoba
10 нояб. 2014 г., 4:20:59 (9 лет назад)

var
a,b,c:integer;
begin
writeln ('Введи 3 числа');
readln (a,b,c);
writeln ('Их среднее арифметическое=',(a+b+c)/3:1:1);
end.

Ответить

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


Написать программу Turpo pascal помогите пожалуйста что сможете!!! Вывести на экран 6 раз свое имя. Составить блок-схему и написать программу

вычисления суммы чисел от 6 до 10. Написать программу вычисления n! (факториал числа n), где n- целое неотрицательное число.

Определение факториала:

0!=1, 1!=1, 2!=1*2, 3!=1*2*3, ……,n!=1*2*3*…*(n-1)*n.

Другими словами n!- это произведение n натуральных чисел.

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.



Вы находитесь на странице вопроса "С помощью программы Turbo pascal помогите составить программу среднего арефметического 3 чисел ! от начала до конца ! пожалуйсто!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.