Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

сделайте алгоритм явления:Составьте программу,определяющую,является ли число А делителем числа В(8 класс)

5-9 класс

Aslanmuhitsino 28 апр. 2013 г., 18:21:19 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vox1
28 апр. 2013 г., 20:57:10 (10 лет назад)

program delitel;

var A,B: integer;

begin

read(A,B);

if B mod A=0 then write('да,является') 

else write('нет,не является');

end.

Ответить

Другие вопросы из категории

Пятиклассник Вовочка однажды в кино увидел такую сцену – несколько мошенников обыгрывали зевак в игру с монетками. На столе находилась 21 монетка и

ведущий предлагал сыграть с ним по следующим правилам – нужно брать по очереди 1-2-3-4 монетку и кто берет последнюю, тот и проиграл. При этом ведущий благосклонно предлагал первым ходить игроку. Вовочка уже и не помнил про что был этот фильм, но вот игру запомнил и старается понять как это ведущий всегда выигрывает…Попробуйте и Вы понять, как правильно играть в эту игру и определить сможет ли ведущий выиграть у Вас, если Вы играете правильно при следующих количествах монеток на столе: 45, 53, 74, 113.В ответе укажите 4 слова с большой буквы Да или Нет. Да – если выиграет ведущий, Нет – если выиграете вы.

Информатика 10-11 класс.
ПОМОГИТЕ, ПОЖАЛУЙСТА! Нужно придумать пароль на 11 символов. Используются десятичные цифры и двенадцать букв, которые не повторяются и могут быть

большими и маленькими. Для хранения пароля отводится минимальное целое количество байтов. Память на 60 паролей.

Читайте также

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.



Вы находитесь на странице вопроса "сделайте алгоритм явления:Составьте программу,определяющую,является ли число А делителем числа В(8 класс)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.