Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дана длина ребра куба. Найти объем куба и площадь всей боковой поверхности.

10-11 класс

Нужно составить программу в devc++. Помогите пожалуйста.

Igorekkkki 27 мая 2013 г., 22:41:53 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Acer200679
28 мая 2013 г., 1:37:14 (10 лет назад)

#include <iostream>

using namespace std;

int main(){
    float a,v,s;
    cin>>a;
    v=a*a*a;
    s=6*a*a;
    cout<<"v="<<v<<" s="<<s,"\n";    
}

Тестовое решение:
3.5
v=42.875 s=73.5
--------------------------------
Process exited after 5.803 seconds with return value 0
Для продолжения нажмите любую клавишу . . .



Ответить

Другие вопросы из категории

Получены результаты выборов в городскую Думу: по каждому из К округов известно число голосовавших за представителей каждой из М партий, а также известно чи

сло не участвовавших в голосовании. Выборы в округе считается состоявшимся, если в голосовании приянло участие не менее Р процентов избирателей. Определить, в каких округах был высший процент голосовавших избирателей и номера партий, получивших наибольшее число голосов в округах, где выборы считается состоявшимися. Исходная информация вводится с клавиатуры. (QBasic)

Напишите для

графического исполнителя алгоритм изображения слова НАГАН. Для написания
алгоритма использовать последовательную детализацию. Высота букв - 4
шага, ширина - 2 шага. Расстояние между буквами – 1 шаг. Укажите начальное
направление движения графического исполнителя

Читайте также

Информатика... Задача №1 Известна сумма денег у покупателя S и стоимость одной единицы товара. Определить сколько единиц товара может приобрести

покупатель и какова сдача? Задача №2 В классе N учеников. После контрольной работы получено А-"5", В-"4", С-"2". Определить процент троек? Задача №3. Заданы координаты №-х вершин треугольника (х1, у1), (х2, у2 ), (х3, у3). Найти периметр и площадь. Задача №4. Дана длина ребра куба. Найти площадь грани, площадь полной поверхности и объём этого куба

Дана матрица размерностью nxn найти

Дана матрица размерностью nxn найти минимальный элемент среди элементов расположенных над главной диагональю матрицы. Найти квадрат разности среди арифметических значений элементов матрицы ,находящихся ниже и выше главной диагонали



Вы находитесь на странице вопроса "Дана длина ребра куба. Найти объем куба и площадь всей боковой поверхности.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.